Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Splash Screen not available after installing Linux Mint 11 LXDE

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-11-2011
Member
 
Join Date: Nov 2011
Posts: 57
Splash Screen not available after installing Linux Mint 11 LXDE
  

I installed Mint11 LXDE from a CD alongside my Win98se. Although it took quite a while everything seemed to install ok. Whenever I re-booted it could just boot Mint11 and during that time was I given a Win98 decision. I read around and saw references to Startup manager and altering default OS and screen resolution. I adapted the OS but then after that found I am able to now just boot Win98. I see no splash screen (I think this is what I might as well see to select OS on boot). Be that as it may now I hold no method of running Startup Manager again. Every last item was running so decently at the outset-please can anybody help get me a decision of OS

Reply With Quote
  #2  
Old 12-11-2011
Member
 
Join Date: Nov 2010
Posts: 442
Re: Splash Screen not available after installing Linux Mint 11 LXDE

I am assuming my old desktop now has grub2 installed. I reloaded the live CD in the trust of altering the installed /etc/default/grub but found this read just-conceivably I ought to not do this anyway.
Reply With Quote
  #3  
Old 12-11-2011
Member
 
Join Date: Mar 2011
Posts: 489
Re: Splash Screen not available after installing Linux Mint 11 LXDE

Open the terminal and sort in "sudo update-grub" and it need to now identify the Windows 98. Restart computer and see in the event that it worked.
Reply With Quote
  #4  
Old 12-11-2011
Member
 
Join Date: Nov 2011
Posts: 57
Re: Splash Screen not available after installing Linux Mint 11 LXDE

A debt of gratitude is in order regarding the brisk reaction as my just access to the terminal is via the live CD-so clearly that terminal command could not alter the hard drive installation Grub-well anyway I attempted it and it keeps on to unequivocally boot to Win98se (which is fine for countless things-its simply that I feel a distinct desire to run Chrome on Mint).
Reply With Quote
  #5  
Old 12-11-2011
Member
 
Join Date: May 2011
Posts: 397
Re: Splash Screen not available after installing Linux Mint 11 LXDE

Similar kind of problem I am in to. As things stand I cannot boot my installed Mint 11 and all I get is my old Win98se. All the more when I boot from the Mint CD and select Boot from Hard circle I get Win98. I now have Grub2 established with my Mint 11. Because I was fit to update the Default OS utilizing Startup Manager I gather my Startup manager and Grub2 are installed peachy. My situation now is I cannot see a method of starting the fixed Mint. I be able to manually alter the read just /etc/default/grub in any manner. I think I ought to update the resolution parameter. I run the live CD-select Mint11-then E to alter with the goal that it sparks the installed Mint-not the CD. In the event that was feasible then I would be able to run Startup Manager again-or even load Grub customizer and run that.
Reply With Quote
  #6  
Old 12-11-2011
Member
 
Join Date: May 2011
Posts: 392
Re: Splash Screen not available after installing Linux Mint 11 LXDE

Grub 2 should be dynamic now as Startup Manager was equipped to set Win 98 as default. You need to keep Shift instantly when the BIOS screen vanishes when Grub would like to come. Pressing Shift too late won't have any impact. Also, you are able to open that readd-just record as director, but I don't know if LXDE offers that alternative as well.
Reply With Quote
  #7  
Old 12-11-2011
Member
 
Join Date: May 2011
Posts: 433
Re: Splash Screen not available after installing Linux Mint 11 LXDE

  1. Install EasyBCD and open it.
  2. Click on the button that expresss something like "Add/Remove Entries".
  3. Click the tab called "Linux" and select "GRUB2" from the dropdown menu.
  4. Sort in a name for it (Linux Mint 11 LXDE) and press "Add passage."
  5. On the following bootup, it will unmistakably demonstrate Mint 11 on the boot-resolution menu.
Reply With Quote
  #8  
Old 12-11-2011
Member
 
Join Date: Jun 2011
Posts: 482
Re: Splash Screen not available after installing Linux Mint 11 LXDE

EasyBCD won't go with Windows 98. It just goes with Vista and 7, and would comprehensively botch the system on more advanced in years Windows forms. You are able to open the /boot/grub/grub.cfg record on your harddisk by booting the Live CD of Mint. Verify to open the one on your harddisk and not an index on the CD. If it is read-just, you are able to right-click in the envelope > open in terminal, and sort this:
Code:
sudo leafpad grub.cfg
Reply With Quote
  #9  
Old 13-11-2011
Member
 
Join Date: Jul 2011
Posts: 231
Re: Splash Screen not available after installing Linux Mint 11 LXDE

Having not viewed the menu I'm probably confused as concerning what I might as well see. I read more about Grub2 and my title conceivably ought to have been No Menu-not No splash screen which I now accept to be something else. Inasmuch as the test sees Win98 and Linux then likely I might as well get a menu at begin. I have read that there is no Grub2 menu if a single Linux system installed.
Reply With Quote
  #10  
Old 13-11-2011
Member
 
Join Date: Aug 2011
Posts: 306
Re: Splash Screen not available after installing Linux Mint 11 LXDE

Alt+F2 then type or paste command
su-to-root -X -c /usr/sbin/startupmanager
the boot tab the time postpone is as likely as not situated at 0 set it to about 10 to give you chance to construct your selection.
Reply With Quote
  #11  
Old 13-11-2011
Member
 
Join Date: Aug 2011
Posts: 306
Re: Splash Screen not available after installing Linux Mint 11 LXDE

Alt+F2 then type or paste command
Quote:
su-to-root -X -c /usr/sbin/startupmanager
the boot tab the time postpone is as likely as not situated at 0 set it to about 10 to give you chance to construct your selection.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Splash Screen not available after installing Linux Mint 11 LXDE"
Thread Thread Starter Forum Replies Last Post
Plymouth splash is blank in Linux mint 11 Man!nox Operating Systems 8 11-11-2011 10:18 PM
Installing jdk-6u20-linux-x64.bin in Linux Mint 11 Gurjari Operating Systems 5 10-11-2011 08:16 PM
Installing UNetbootin in Linux Mint 10 $Herbert$ Operating Systems 3 04-01-2011 04:22 AM
Installing Java on Linux Mint 10 hAVELOCK Operating Systems 3 03-01-2011 11:43 PM


All times are GMT +5.5. The time now is 03:40 PM.