Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Getting Error While updating Linux Mint 11

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-11-2011
Member
 
Join Date: Oct 2011
Posts: 70
Getting Error While updating Linux Mint 11
  

Every day when I come into work I realize that the shield upgrade in the lower right corner has a problem. so click on it and download a couple of things and gives me this error.

Code:
E: There was a section with no Package: header.
E: Problem with MergeList / var/lib/apt/lists/packages.linuxmint.com_dists_katya_import_i18n_Translation-en
E: The package lists or status file can not be parsed or opened.
E: _cache-> open () does not, please report.
so in this type (sudo rm / var / lib / apt / lists / *- vf)

Reply With Quote
  #2  
Old 12-11-2011
Member
 
Join Date: Nov 2010
Posts: 363
Re: Getting Error While updating Linux Mint 11

katya 11 release of the Linux kernel 2.6.38-8 generic Gnome 2.32.1.Sorry thought it was just based on Ubuntu. Confidently this is what you need. Do let me know if you got any more doubt
Reply With Quote
  #3  
Old 12-11-2011
Member
 
Join Date: Mar 2011
Posts: 489
Re: Getting Error While updating Linux Mint 11

Code:
ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR
W:Failed to fetch [url]http://archive.canonical.com/ubuntu/dists/katya/partner/binary-i386/Packages  404  Not Found
, W:Failed to fetch http://extras.ubuntu/dists/katya/main/binary-i386/Packages  404  Not Found
, W:Failed to fetch http://archie.ubuntu.com/ubuntu/dists/katya/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.45 80]
, W:Failed to fetch http://archiv.ubuntu.com/ubuntu/dists/katya/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.88.45 80]
I just upgraded to Mint 10-11 with mint Backup to restore my old settings. Everything seems to be working well, except for this
Reply With Quote
  #4  
Old 12-11-2011
Member
 
Join Date: May 2011
Posts: 397
Re: Getting Error While updating Linux Mint 11

You will require to modify your sources.list to point to Katya as an alternative of Natty to the Ubuntu repositories. To do this, run 'gksu gedit / etc / apt / sources.list "in the GNOME run dialog (Alt + F2) and change all instances of" Katia ", then a link to ubuntu" elegant " .

Code:
deb http://archive.ubuntu.com/ubuntu/ natty main restricted universe multiverse
deb http://archive.ubuntu/ubuntu/ natty-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/natty-security main restricted universe multiverse
deb ://archive.canonical.com/ubuntu/ natty partner
deb //extras.ubuntu.com/ubuntu natty main
deb //packages.medibuntu.orgnatty free non-free
Reply With Quote
  #5  
Old 12-11-2011
Member
 
Join Date: May 2011
Posts: 392
Re: Getting Error While updating Linux Mint 11

Quote:
Originally Posted by Dayanidhi View Post
You will require to modify your sources.list to point to Katya as an alternative of Natty to the Ubuntu repositories. To do this, run 'gksu gedit / etc / apt / sources.list "in the GNOME run dialog (Alt + F2) and change all instances of" Katia ", then a link to ubuntu" elegant " .

Code:
deb http://archive.ubuntu.com/ubuntu/ natty main restricted universe multiverse
deb http://archive.ubuntu/ubuntu/ natty-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/natty-security main restricted universe multiverse
deb ://archive.canonical.com/ubuntu/ natty partner
deb //extras.ubuntu.com/ubuntu natty main
deb //packages.medibuntu.orgnatty free non-free
I've done this and copy and paste the code below and I still get the same error. It worked 1 day ago. I am also using Mint 11.
Reply With Quote
  #6  
Old 12-11-2011
Member
 
Join Date: Oct 2011
Posts: 61
Re: Getting Error While updating Linux Mint 11

Think you could paste the contents of / etc / apt / sources.list here so we can see, then? I'm a little confused as to why it would be happening if the tickets have been duly corrected.
Reply With Quote
  #7  
Old 12-11-2011
Member
 
Join Date: Aug 2011
Posts: 375
Re: Getting Error While updating Linux Mint 11

I have more or less the same trouble, every time you put in a new-fangled repository katya I have to modify a natty, here is my sources.list

Code:
deb katya main upstream import
deb  natty main restricted universe multiverse
deb natty-updates main restricted universe mu$
deb  natty-security main restricted universe $
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Getting Error While updating Linux Mint 11"
Thread Thread Starter Forum Replies Last Post
Sound problem after updating kernel in Linux Mint Kamalaa Operating Systems 5 18-01-2011 11:15 AM
Wi-Fi works but shows error in Linux Mint 10 Robin Pande Networking & Security 3 16-01-2011 07:53 PM
How to solve the MintUpdate error in Linux Mint 9 horuy Operating Systems 5 14-01-2011 07:51 PM
Skype error on Linux Mint 10 hIMAVANT Operating Systems 4 03-01-2011 10:34 PM


All times are GMT +5.5. The time now is 02:59 AM.