Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Driver activated but not in use after installing Linux Mint 11

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 10-11-2011
Member
 
Join Date: Sep 2011
Posts: 80
Driver activated but not in use after installing Linux Mint 11
  

This message appears to me when I recently installed Linux mint 11 in my system, so what I am saying is that few days ago I upgraded my video card with Nvidia GT 430 at that time I was having Mint 11. So following the instructions from the Nvidia I installed some driers for that OS, now having changed to mint 11 I downloaded the appropriate drivers for that accordingly and now the performance has considerably reduced. On checking with the hardware?s of the system it is saying to me that the drivers are activated but not in use. So I did not understand that driver is activated but not in use what do we mean by that I need your help about the same, so do reply accordingly on the same. Waiting for the response from your side.

Reply With Quote
  #2  
Old 10-11-2011
Member
 
Join Date: May 2011
Posts: 392
Re: Driver activated but not in use after installing Linux Mint 11

Ok the same problem was in existence when the linux mint 11 was freshly released now it has been quite old and now even the mint 12 has come up, so I think the few bugs that were prevalent with the mint 11 might have got fixed till now. I am surprised to find that mint 11 hasn?t got any fix yet, anyways what I would say is that uninstall the drivers of the video card and then install it gain and see if the issue gets fixed up or not. I am sure that it will get fixed up soon, so that?s what I want to say here. hope that was informative for you, that?s it from my side for you. Do let me know if the particular solution did work for you or not.
Reply With Quote
  #3  
Old 10-11-2011
Member
 
Join Date: May 2008
Posts: 246
Re: Driver activated but not in use after installing Linux Mint 11

As far as I know if it is saying that it is working absolutely fine then no need to worry about the same it is a normal bug that seems to have been appearing up and hence this issue. So what I would say that if you want then get with the Mint 12 the latest version of Linux mint otherwise stick to the current version.
Reply With Quote
  #4  
Old 10-11-2011
Member
 
Join Date: Aug 2011
Posts: 315
Re: Driver activated but not in use after installing Linux Mint 11

Have you installed it via the ?Additional Driver? notification? I would advise you to go with the installation of the drivers via the ?Additional Driver? notification. So when you get the additional drivers screen all you have to be doing is that when you get to see the green light and besides there it is written that ?The drivers is activated but not currently in use?. There is a remove button on side to it click on that. Now click on install and then reboot your system, this thing works for the Nvidia drivers and I am sure that it will work for you as well, so do let me know if that was of any use for you or not. So that?s what I want to say here. hope it was of good use for you.
Reply With Quote
  #5  
Old 10-11-2011
Member
 
Join Date: Sep 2011
Posts: 80
Re: Driver activated but not in use after installing Linux Mint 11

Quote:
Originally Posted by Vitel View Post
Have you installed it via the ?Additional Driver? notification? I would advise you to go with the installation of the drivers via the ?Additional Driver? notification. So when you get the additional drivers screen all you have to be doing is that when you get to see the green light and besides there it is written that ?The drivers is activated but not currently in use?. There is a remove button on side to it click on that. Now click on install and then reboot your system, this thing works for the Nvidia drivers and I am sure that it will work for you as well, so do let me know if that was of any use for you or not. So that?s what I want to say here. hope it was of good use for you.
Ok thanks for recommending that solution for me I am sure that it will work with me as well I will revert back to you guys if this works for me, so that?s what I am saying here. that?s it from my side for you.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Driver activated but not in use after installing Linux Mint 11"
Thread Thread Starter Forum Replies Last Post
Some step to consider before installing Linux mint EveryWer Operating Systems 8 17-11-2011 05:59 AM
Installing tar.gz files in Linux Mint 11 bIbEkS Operating Systems 3 10-11-2011 08:25 PM
Installing jdk-6u20-linux-x64.bin in Linux Mint 11 Gurjari Operating Systems 5 10-11-2011 08:16 PM
Installing Java on Linux Mint 10 hAVELOCK Operating Systems 3 03-01-2011 11:43 PM
Linux Mint not installing latest Nvidia driver Rajnikant-Deva Operating Systems 3 02-01-2011 08:32 AM


All times are GMT +5.5. The time now is 02:23 AM.