Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Vista home premium not working

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 08-11-2011
Member
 
Join Date: Nov 2011
Posts: 2
sad Vista home premium not working
  

Hi all,

I have acer aspire pre-installed with vista home premium. Recently after Windows update or may be after wrong switch off by my child(or both, b'se both have happened before I started having these problems) the laptop has stopped working. It gives the message "the Ordinal 2000 could not be located in the dynamic link library USER32.dll"). I can log in using the user name and password, It also gives me error "LogonUI.ece-Ordinal not found" , "AtBroker.exe Ordinal not found", "Explorer.exe Ordinal not found".
It also says "Transitional accessible technologies between desktops has stopped working"
after which all that I see is a mouse cursor and nothing else. Atleast it lets me shutdown from Alt+Ctl+del >shutdown. Can't see task bar, quick launch , time&date neither start menu>programs. I wouldn't even let me send an error report online.

I have done system repair which gives no problems found. Cannot restore to previous point though I see many. It comes up with error message saying "system restore failed due to unspecified error 0x80071A91".

Same problems in Safe mode.

I can access with command prompt in safe mode.

I can access my files from UBUNTU. I see a folder called PRELOAD, which i think is the copy of the OS the manufacturer has put. Am I correct? If so can i make a backup of this and use it to install Vista? If not what is thie Folder PRELOAD doing in the laptop?


I'd appreciate any help.
Thanks in advance

KL

Reply With Quote
  #2  
Old 08-11-2011
Member
 
Join Date: May 2008
Posts: 246
Re: Vista home premium not working

The errors are due to damage registry. The best fix to re-install Windows Vista. But you have data in that. To get backup I will advice you to use Active@ Boot Disk. To make a bootable disc you will need a working system where you can download this software and run a image recovery. There are number of options in this bootable disc. You have to choose Active Disc Image to get your files for backup.
Reply With Quote
  #3  
Old 10-11-2011
Member
 
Join Date: Nov 2011
Posts: 2
Re: Vista home premium not working

Thanks for the reply Addison.
I have access to a working PC. Some time ago, I have downloaded Vista recovery disc from somewhere. I do have a copy of registry backup. When I boot using the recovery disc I could go into command prompt and access the registry. If i import and merge the current registry with backup .reg file should it work?
Ideally I do not want to install the OS from scratch again. I don't have the OS disk. This is not an option for me.

I'm sure the laptop has OS kept somewhere in it. would replacing the corrupt user32.dll with a better one work? Where would it be in the PRELOAD folder? Any advise is much appreciated. Is PRELOAD copy of the OS?
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Vista home premium not working"
Thread Thread Starter Forum Replies Last Post
Quickcam not working on Vista Home Premium Abenaki Hardware Peripherals 6 13-06-2010 05:08 AM
Add Printer Not Working - Vista Home Premium Rick_Hugh Vista Help 7 18-05-2010 12:52 AM
HP LightScribe writer not working in Vista Home Premium LAMONT D Vista Hardware Devices 3 05-06-2008 03:52 PM
Remote Desktop - XP Home taking control of Vista Home Premium pad Vista Help 3 13-05-2007 11:19 PM
Upgrading Windows Vista Home Basic to Vista Home Premium Sarantsatsr Vista Setup and Install 2 02-03-2007 05:18 AM


All times are GMT +5.5. The time now is 01:52 AM.