Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 19-10-2011
Member
 
Join Date: Oct 2011
Posts: 1
Windows 8 Preview - The Audio Service is not running.

I recently installed Windows 8 Developer Preview, and everything is working smoothly except for one thing - there is no sound. There's a small icon in the lower right corner of the taskbar telling me that "The Audio Device is not running."
I tried starting it using services.msc, but when I try to, it gives me error 1297: "A privilege that the service requires to function properly does not exist in the service account configuration."
Can someone please help me? I have no idea what's going on.
Reply With Quote
  #2  
Old 20-10-2011
Member
 
Join Date: May 2011
Posts: 1,674
Re: Windows 8 Preview - The Audio Service is not running.

I think you have to do clean installation first. And you have to refresh your PC first for that you have to go to the start menu and from there choose the control panel and then select general which you will get in the left side column. And from there you have to go under refresh your system without touching your files and then you have to click on get started. If it?s not helpful for you then you have to reset your windows developer preview. And once you done with reset your personal file and application which are present on it will removed. And then your pc setting will set to the default.
Reply With Quote
  #3  
Old 26-03-2012
vedfolnir
 
Posts: n/a
Re: Windows 8 Preview - The Audio Service is not running.

try this

first, run as administrator.
second, run command: "secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose"

good luck
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows 8 Preview - The Audio Service is not running."
Thread Thread Starter Forum Replies Last Post
Getting error 1297 on Windows 8 preview related to audio service failure Surya^S!nG@m Operating Systems 3 24-04-2012 09:30 PM
Crackling noise from Windows 8 Consumer Preview with VIA HD Audio Deck |Gyani| Operating Systems 5 16-03-2012 04:47 PM
Windows Wireless Service Not Running CreepeRer Windows Vista Network 4 25-03-2010 08:19 PM
"The Audio Service is not running" Elbanco Vista Hardware Devices 2 29-04-2009 04:30 AM
the audio service is not running mahall1988 Vista Help 23 19-07-2008 05:48 AM


All times are GMT +5.5. The time now is 02:05 PM.