Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Backtrack, 800x600 work fine from USB?

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-06-2011
Member
 
Join Date: May 2011
Posts: 449
Backtrack, 800x600 work fine from USB?
  

This is the difficulty. From a USB device worked perfectly, but after I installed a very low resolution.I has no idea why, especially since the works of USB.I have an nVidia card, not knowing exactly what model. Any help? I deleted Backtrack 4 and backtrack5 not be used at this time. Anyone knows how to get a normal screen? Ctrl + alt + keypad + / - works, But gives me an even lesser resolution (600 I think) what I can do.?

Reply With Quote
  #2  
Old 20-06-2011
Member
 
Join Date: Nov 2009
Posts: 751
Re: Backtrack, 800x600 work fine from USB?

Press CTRL + ALT + F1, to change the session.
xorg-configure
This will generate an xorg.conf file (with current drivers) in the root folder
Editing the xorg.conf file:
If you have problems with the refresh rate (which has an old CRT monitor), add in the "Monitor" this line "VertRefresh 70" (with quotes and monitor refresh rate support)
To change resolution goto Section "Screen" in the subsection "Display" in default of your choice and put the first "800x600"
After finishing the proofreading xorg.conf / usr/lib/X11/xorg.conf.d / and use the startx command and will have its fixed resolution
Code:
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

#
# this xorg.conf is working for me (Voland666) on Ubuntu 7.04 Feisty Fawn with
# xserver-xorg-video-intel_2.1.0-1ubuntu1_i386 xf86-video-intel-2.1.0 driver
# Dell Latitude D630 - Intel X3100, AUOptronics 1440x900 local flat panel
# Wacom CTF-420 Volito2 graphics tablet, Alps GlidePoint touchpad
#

Section "ServerFlags"
    Option        "DefaultServerLayout"    "ServerLayout0"
EndSection

Section "ServerLayout"
    Identifier    "ServerLayout0"
    Screen        "Screen0" 0 0
    InputDevice    "Keyboard0"
    InputDevice    "Mouse0"
#    InputDevice    "Mouse1"    "SendCoreEvents"
    InputDevice    "Stylus0"     "SendCoreEvents"
#    InputDevice    "Eraser0"     "SendCoreEvents"
    InputDevice    "Touchpad0"
EndSection

Section "Files"
EndSection

Section "Module"
EndSection

Section "InputDevice"
    Identifier    "Keyboard0"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "it"
    Option        "XkbOptions"    "lv3:ralt_switch"
EndSection

Section "InputDevice"
    Identifier    "Mouse0"
    Driver        "mouse"
    Option        "CorePointer"
    Option        "Device"        "/dev/input/mice"
    Option        "Protocol"        "ImPS/2"
    Option        "ZAxisMapping"        "4 5"
    Option        "Emulate3Buttons"    "true"
EndSection

Section "InputDevice"
    Identifier    "Touchpad0"
      Driver        "synaptics"
    Option        "SendCoreEvents"        "true"
    Option        "Device"                "/dev/psaux"
    Option        "Protocol"                "auto-dev"
    Option        "SHMConfig"             "on"
    Option        "HorizScrollDelta"        "10"
    Option        "VertScrollDelta"        "10"
#    Option        "HorizTwoFingerScroll"    "true"
#    Option        "VertTwoFingerScroll"    "true"
    Option        "LockedDrags"            "false"
    Option        "EdgeMotionUseAlways"    "true"
    Option        "EdgeMotionMinSpeed"       "10"
    Option        "EdgeMotionMaxSpeed"    "200"
    Option        "EmulateMidButtonTime"    "100"
    Option        "MinSpeed"                 "0.5"
     Option        "MaxSpeed"                 "1.0"
     Option        "AccelFactor"             "0.1"
EndSection

Section "InputDevice"
    Identifier    "Stylus0"
    Driver        "wacom"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"        "stylus"
    Option        "USB"        "on"
    Option        "Suppress"    "6"
    Option        "Threshold"    "50"
    Option        "PressCurve"    "25,0,100,75"
    Option        "KeepShape"    "on"
    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
EndSection
#Section "InputDevice"
#    Identifier    "Eraser0"
#    Driver        "wacom"
#    Option        "Device"    "/dev/input/wacom"
#    Option        "Type"        "eraser"
#    Option        "USB"         "on"
#    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
#EndSection
#Section "InputDevice"
#    Identifier    "Mouse1"
#    Driver        "wacom"
#    Option        "Device"    "/dev/input/wacom"
#    Option        "Type"        "cursor"
#    Option        "Mode"        "relative"
#    Option        "USB"        "on"
#    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
#EndSection
#Section "InputDevice"
#    Identifier    "Tablet0"
#    Driver        "wacom"
#    Option        "Device"    "/dev/input/wacom"
#    Option        "Type"        "pad"
#    Option        "ButtonsOnly"    "on"
#    Option        "Button9"    "2"
#    Option        "Button10"    "3"
#    Option        "USB"        "on"
#    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
#EndSection

Section "Device"
    Identifier    "Device0"
    Driver        "intel"
    BusID        "PCI:0:2:0"
#    Option         "AccelMethod"         "EXA"
#    Option         "MonitorLayout"     "LFP,NONE"
    # "<PIPEA>,<PIPEB>" e.g.: "CRT+DFP,LFP"
    # CRT, LFP, DFP, TV, CRT2, LFP2, DFP2, TV2, NONE
EndSection

Section "Monitor"
    Identifier    "Monitor0"
    VendorName    "AU Optronics"
    ModelName    "B141PW01"
#    DisplaySize    305 190
    VertRefresh    70
    Option        "DPMS"
    Gamma        0.75 0.65 0.60     #see also /etc/X11/Xsession.d/95x11-xgamma
EndSection

Section "Screen"
    Identifier        "Screen0"
    Device            "Device0"
    Monitor            "Monitor0"
    DefaultDepth    24
    SubSection "Display"
        Depth        1
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        4
        Modes         "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        8
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        15
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        16
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        24
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
EndSection
Reply With Quote
  #3  
Old 20-06-2011
Member
 
Join Date: Apr 2009
Posts: 966
Re: Backtrack, 800x600 work fine from USB?

I had the same problem as you with a new installation. Only gave me two options that were nowhere near my current screen resolution.

Try this if the Nvidia-Settings is giving you a "run nvidia-xconfig as root" message.

Code:
#open a terminal
#type in the following
add-apt-repository ppa:ubuntu-s-swat/x-updates
#it may give you a message about needing python-software-properties
#if it does just type in "apt-get install python-software-properties"
#Next, type in the following
apt-get update && apt-get install nvidia-current nvidia-current-modaliases nvidia-settings

#after those install REBOOT
#while you're still in text mode and haven't started X yet type in the
#following
nvidia-xconfig
Code:
#now REBOOT
#after you reboot and startx, you should be able to access the
#nvidia-settings and make all the necessary adjustments
#hope this helped
Reply With Quote
  #4  
Old 20-06-2011
mv mv is offline
Member
 
Join Date: May 2008
Posts: 681
Re: Backtrack, 800x600 work fine from USB?

Code:
##I had the same problem with a fresh install. This was the way that I worked around 
##it. Open up a terminal and type the following....
add-apt-repository ppa:ubuntu-x-swat/x-updates
##it may prompt you to install a python program. do so if it does.
##after you have added the repo, type in the following
apt-get update && apt-get install nvidia-current nvidia-current-modaliases nvidia-settings
##once those have downloaded and installed, REBOOT
##after you have rebooted and are still in the command line before you run 'startx'
##type in the following...
nvidia-xconfig
Code:
##it will tell you that there is not one currently and that it has saved a new one
##REBOOT again. Once you are done with this it should boot up in the appropriate
##resolution, but if not, you should now be able to change it to whatever you like.
##hope this helped
Reply With Quote
  #5  
Old 20-06-2011
Member
 
Join Date: Nov 2009
Posts: 785
Re: Backtrack, 800x600 work fine from USB?

I have the similar difficulty like this, I had a high-quality declaration, delightful in the live cd was 1600 * 900 and when I install the gnome Backtack 5 resolution 800 * 600 and monitor cannot find unknown the NVIDIA control panel . I do not be familiar with what to do to fix the resolution. Further instruction and fix needed please let me know if you got any tutorial for this problem.post here as soon as you find any solution.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Backtrack, 800x600 work fine from USB?"
Thread Thread Starter Forum Replies Last Post
Lastpass wont work with IE but works fine with other browsers Li-One Windows Software 5 05-10-2013 06:22 PM
Will evga Geforce GTX 570 work for fine for Diablo III Pette D Champ Video Games 6 20-03-2012 03:46 PM
JVC GRHD1 work fine on vista but not pick up in windows 7 Gaia Hardware Peripherals 5 11-12-2010 06:40 PM
VIRUSfighter Server does not work fine in Windows 7 jhon Operating Systems 5 04-03-2010 11:38 PM
Can Eschelbacher Enterprises WebEditor work fine in Windows 7 Savannah87 Operating Systems 5 13-02-2010 12:14 AM


All times are GMT +5.5. The time now is 04:04 PM.