Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Microphone boost setting remains unchecked

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 04-06-2011
Member
 
Join Date: May 2011
Posts: 46
Microphone boost setting remains unchecked
  

I am using windows XP operating system and usually I use applications such as Skype, or some messenger. Even I play games online, or watch movies online. When using these programs I am having some problem with sound. The problem is that when I turn the microphone boost settings ON and when I apply these settings then it never gets ON. I tried doing this again but this setting reverts to uncheck again. So could you tell me the exact cause behind this?

Reply With Quote
  #2  
Old 04-06-2011
Member
 
Join Date: Nov 2009
Posts: 1,269
Re: Microphone boost setting remains unchecked

I suppose you are doing the following the below steps in order to check the settings. Go to the Control Panel, then Hardware and Sound, then Sound, then Recording, then Microphone’s Properties, then Custom and here you need to check this option Microphone +20dB Boost. If you did that then try doing these settings from the recording tab and check whether you can get that option over there. So try this out soon and let me know again if this doesn’t help you.
Reply With Quote
  #3  
Old 04-06-2011
Member
 
Join Date: May 2008
Posts: 962
Re: Microphone boost setting remains unchecked

I guess there might be some problem with the driver of your sound card. So in order to have it working you need to roll back the driver, uninstall the driver or at last update the driver. You can do all this things by going to device manager and then click on audio or sound device driver. There you need to perform these options sequentially and then check for the problem after each try. So do these things and reply whatever case it is after doing this.
Reply With Quote
  #4  
Old 04-06-2011
Member
 
Join Date: May 2011
Posts: 46
Re: Microphone boost setting remains unchecked

As per your solutions I tried that on my computer. First if would like to thank you all for posting to my query. Now when I did these settings from control panel and even I updated the driver, but doing this caused certain more issues. After my restart due to driver update I found that all my settings were changed, and when I run some applications then there are different sound settings. My creative audigy sound card is responding abnormally. So please let me know how I shall turn this all normally.
Reply With Quote
  #5  
Old 04-06-2011
Member
 
Join Date: Nov 2008
Posts: 1,185
Re: Microphone boost setting remains unchecked

I didn’t know that updating driver would cause you with certain problems. Now in order to turn it normal, you should perform system restore on your computer. This feature would revert all the settings or updating done to the computer after the system restores point. So select a appropriate restore point from the computer that you know that within that point the computer was functioning properly. So I guess this would probably help you out.
Reply With Quote
  #6  
Old 04-06-2011
Member
 
Join Date: May 2008
Posts: 1,020
Re: Microphone boost setting remains unchecked

Here if you are having the problem with the particular application then you should fix that application to figure out the exact problem. I guess as you are using Skype application, and I even found that this problem has been occurred with many Skype users. So for that try to uninstall this application or get a newer version of it on your computer, else you also need to check the microphone is connected properly to the computer.
Reply With Quote
  #7  
Old 06-06-2011
Member
 
Join Date: Nov 2009
Posts: 1,416
Re: Microphone boost setting remains unchecked

I would like you to try out this solution, I am not sure about this one but I hope this might work. So go to your sound mixer control panel settings and there you would find a slider for the microphone volume, so there you will have to check that the microphone is muted. If you don’t do this then due to this there would be a problem. Drag the Slider too high and check whether it works or else I guess you need to configure Skype in order to find the problem if the problem occurs only with this application.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Microphone boost setting remains unchecked"
Thread Thread Starter Forum Replies Last Post
Asus Xonar DS Microphone boost enabled turns down Mic volume levels Dogs-Day-Out Hardware Peripherals 2 26-04-2012 04:09 PM
Is there any setting to boost FPS for Saints Row: The Third Game? Skyla Video Games 8 24-12-2011 06:17 AM
How can i boost Microphone volume Conquers Hardware Peripherals 4 05-06-2011 02:10 PM
Selected podcasts unchecked by itunes. Nadiaa Portable Devices 3 15-12-2009 06:56 PM
Extension files unchecked TyReal Windows Software 4 29-01-2009 10:42 PM


All times are GMT +5.5. The time now is 06:52 PM.