Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



how to fix the "Open with" screen on desktop

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-06-2011
Member
 
Join Date: Feb 2011
Posts: 42
how to fix the "Open with" screen on desktop
  

Hi, I have a personal computer. This is a fantastic personal computer. But now I have problem with this computer. How to fix the screen that displays up on the monitor every time I boot up. I did get Brink's answer for get rid of the "Always use chosen program" line of text, downloaded the solve and use it. The screen, however, is still there (although the text is now gone.) Actually I need to remove of the remainder but I do not identify what to do, or how it found there in the first place.

Reply With Quote
  #2  
Old 01-06-2011
Member
 
Join Date: Nov 2009
Posts: 862
Re: how to fix the "Open with" screen on desktop

I would like to tell you some steps about this problem. I think you should follow these steps. Because I have also same problem. I had done the same steps. And then I had fix this problem.ypu can follow the below steps.
  1. First of all you will Open Default Programs by pressing the Start button, and then pressing Default Programs.
  2. Then you will press protocol with a program.
  3. After that you will press the protocol or file type that you need the program to perform as the default for.
  4. Then you will press Change program.
  5. After that you will press the program that you need to utilize as the default for the file type you chosen, or press the arrow and go to next to Other Programs to display additional programs. Then there you will set some setting according the problem. Means what you want to disable.
  6. And finally you will press OK button.
Reply With Quote
  #3  
Old 01-06-2011
Member
 
Join Date: Nov 2009
Posts: 712
Re: how to fix the "Open with" screen on desktop

If this window is showing at boot up you have a few file not connected with a program needing to establish. You will type in run msconfig in the begin look for and see at the Start Up tab to observe if you identify something out of place. Perhaps you just uninstalled something that windows "thinks" is still there. This displays the file in question is file 0? If it displays in msconfig uncheck the startup box. I didn?t do this but I read about this on a forum. You can follow these steps what I told you above
Reply With Quote
  #4  
Old 01-06-2011
Member
 
Join Date: Nov 2009
Posts: 678
Re: how to fix the "Open with" screen on desktop

I have also same problem. When I read your problem then I observed that your and my problem is same. Dear I have tried to fix this but I am unable to fix this. Because I don?t know much more about this type of problem. But don?t worry I am trying to solve this problem. I am searching on the net. I have collected some information on the net. Now I am using the instructions. If these are right then I?ll post here. But if you would get the right solution then you will post here
Reply With Quote
  #5  
Old 01-06-2011
Member
 
Join Date: Jan 2009
Posts: 638
Re: how to fix the "Open with" screen on desktop

i want to suggest you that you can fix this problem if you follow the some steps then i am sure your "open with" will working properly. i am mentioning the steps in below.
  1. You will open Default Programs with help of pressing the Start button, and then pressing Default Programs.
  2. Press associates a file or protocol with a program.
  3. Press the file or protocol that you need the program to perform as the default for.
  4. Press modify program.
  5. Press the program that you need to utilize as the default for the file type you chosen, or presses the arrow after that to Other Programs to demonstrate extra programs
  6. And finally you will press OK.
Reply With Quote
  #6  
Old 01-06-2011
Member
 
Join Date: Nov 2009
Posts: 680
Re: how to fix the "Open with" screen on desktop

Thank you so much for telling the solution, that irritating screen has now removed! It was, as you said, the merely program viewing a 0 in msconfig Startup. I attempted to find a screen shot with ScreenHunter 5.1 trial version to express my question but it would not work (even though it had formerly) The program in question was WisdomSoft, i.e. ScreenHunter 5.1 trail version. I then attempted the snipping tool on Windows 7 and that did work. I have learnt something innovative today for which I thank you again. Maybe I should uninstall ScreenHunter currently.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "how to fix the "Open with" screen on desktop"
Thread Thread Starter Forum Replies Last Post
Getting "Open error 184467" and "unknown error: -22" errors on my Macbook pro The creeper Portable Devices 3 09-12-2010 07:09 AM
<A HREF="#" onClick="window.open ('sitename.html') ...> Amy Adams Software Development 4 11-05-2010 12:45 PM
Open IME" & "Reconversion" option on context menu, How do I remove RHPT Vista Help 7 27-01-2010 01:11 AM
"Open", "Save" or "Save As" dialog box default settings Damien25 Windows XP Support 6 04-09-2008 02:41 PM
KAV "Kaspersky Anti-Virus" Causes Blue Screen "no_more_irp_stack_locations" Jolie-Pitt AntiVirus Software 2 16-03-2004 07:32 AM


All times are GMT +5.5. The time now is 12:17 AM.