Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Getting error message while installing emacs using yum on CentOS 5.5

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 03-05-2011
Member
 
Join Date: Jan 2011
Posts: 55
Getting error message while installing emacs using yum on CentOS 5.5
  

I have installed CentOS 5.5 on the computer of mine. I have tried to run yum install emacs and I was unable to do the same and it is resulting into an error message. I have searched on the Google to get the root cause of the problem but I was unable to get anything relevant. Let me know if you are aware of the problem which I am getting. I am waiting for the prompt replies of yours. Thanks a lot in advance.

Reply With Quote
  #2  
Old 03-05-2011
Member
 
Join Date: Apr 2009
Posts: 967
Re: Getting error message while installing emacs using yum on CentOS 5.5

I am asking some specific question which would be useful to find out the root cause of the problem.
Can you tell me about the entire system configuration of the computer of yours? Do you have done any hardware or software changes on the computer? Can you post the entire error message which you are getting on the computer of yours? Can you tell me which dependencies you are trying to install on the computer.
Reply With Quote
  #3  
Old 03-05-2011
Member
 
Join Date: Nov 2009
Posts: 787
Re: Getting error message while installing emacs using yum on CentOS 5.5

I am highly suspecting that this particular issue is being happening due to low disk space on the hard disk of yours. hence I recommend that you should see whether enough disk space on the hard disk. If you are not having any hard disk space then you remove the unwanted programs from the computer and make an attempt to install the program on the computer. Make sure that you are installing the same becoming as a root of the system.
Reply With Quote
  #4  
Old 03-05-2011
Member
 
Join Date: Apr 2009
Posts: 990
Re: Getting error message while installing emacs using yum on CentOS 5.5

Looking at the situation which you have provided over here I am suspecting that this particular issue is being occurring due to corruption of the packages which you have downloaded on the computer of yours. hence I recommend that you should install the below mentioned command on the computer and see whether it is working or not.
Code:
# yum clean all
Once you have executed the above mentioned command and try to install the same and see whether it is working or not.
Reply With Quote
  #5  
Old 03-05-2011
Member
 
Join Date: Nov 2009
Posts: 861
Re: Getting error message while installing emacs using yum on CentOS 5.5

Let me know whether you are looking to have X-Windows support on the computer of yours. if you are not wanted the same then you should simply install the emacs-nox RPM. If it did not working then need to contact the technical support team for further assistance. I am sure that the developer team would be helpful to fixed the problem of yours. You should not forget to provide the information regarding the computer and error message which you are getting on the computer.
Reply With Quote
  #6  
Old 04-05-2011
Member
 
Join Date: Jan 2011
Posts: 55
Re: Getting error message while installing emacs using yum on CentOS 5.5

I want to say thanks a lot for replying with the possible solution to fix the problem of mine. I have solved the problem of mine by simply deleting all the files and reinstalling the same on the computer of mine. after doing the same I am not having any issue so far. So I really wanted to appreciate your efforts which you put in to solve the matter of mine. Again Thanks a lot for replying.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Getting error message while installing emacs using yum on CentOS 5.5"
Thread Thread Starter Forum Replies Last Post
Error message while login into VSFTPD on CentOS 5.5 fanish-war Operating Systems 5 07-05-2011 12:13 PM
CentOS 5.2 and Apache 2.2.3: Getting error message 403 Angee Operating Systems 5 05-05-2011 10:49 AM
Getting Error message ?Northbridge Error, node 2<0>K8 ECC error.? in CentOS 5.5 Pawna Operating Systems 5 04-05-2011 10:50 AM
Error in Installing centos 5.5 on DL380 g3 manhat Operating Systems 4 02-05-2011 07:30 AM
Error message While Installing CentOS Obessed Operating Systems 5 11-11-2010 11:29 PM


All times are GMT +5.5. The time now is 01:49 AM.