Results 1 to 7 of 7

Thread: How to get rid of Q: drive on Windows 7?

  1. #1
    Join Date
    Apr 2011
    Posts
    8

    How to get rid of Q: drive on Windows 7?

    Hello guys I am using Windows 7, I have an local disk Q: which automatically loads in the “My Computer” main screen where we get to see all the drives connected to the system and external drives. This drive doesn’t exist in my drive i.e. Q: drive, whenever I click on this drive to open it I get following message on the screen “"Q:\\ is not accessible Access Denied"”. I don’t have much knowledge of computer hardware so I just disconnected all the drives but still there was Q: drive. Please help,

  2. #2
    Join Date
    Nov 2008
    Posts
    1,221

    Re: How to get rid of Q: drive on Windows 7?

    Dude I have never heard of this problem but after reading this thread I searched a bit on the internet about this topic and I have found that you just have to right click on the drive and then click on the “Disconnect”. And if it doesn’t work then this problem is due to the MS Office 2010 Beta if you are using it, because I have found out that Q: appears in the application virtualization, Microsoft have to fix it in its next version because it’s a Beta version on MS Office.

  3. #3
    Join Date
    May 2008
    Posts
    913

    Re: How to get rid of Q: drive on Windows 7?

    Well may that is a issue due to the MS office 2010 but try to right click on the Q: drive and disconnect it but if doesn’t work then first open the command prompt, By clicking on “Start” then click on “Run” type “cmd” and press “OK”. Then type these command in the command prompt “subst” and “net use” and if the Q:/ appears in the output of first command then type “subst q: /d” and if the Q: appears in the output of second command then type “net use q: /d” hope this will resolve your problem.

  4. #4
    Join Date
    Nov 2008
    Posts
    1,054

    Re: How to get rid of Q: drive on Windows 7?

    Well I have found the solution for this and it worked for me, I found “Microsoft Office Click-to-run 2010 (Protected)” in the registry. First go to the local drive where you installed Windows OS and other related software then follow the following path “\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons” and then delete the node. I think is also path for de-installation of MS Office 2010 beta. And after deleting the node Q: drive disappeared.

  5. #5
    Join Date
    May 2008
    Posts
    979

    Re: How to get rid of Q: drive on Windows 7?

    Yes it’s an issue with MS Office 2010 and you can hide that folder my following these steps,
    1> Click on START and then click on RUN and then type “regedit” to open registry editor and press “OK”.
    2> Now you have to browse the following registry key in the folder from local disk where you have installed the application “\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer”.
    3> In registry Editor click in the “edit” and then “new” and add the “DWORD(32-bit) value”. In "value name:- NoDrives” and in “Value Data (Decimal): 65536”. And this will only work on the account you are logged on your system.
    Hope this will work for you.

  6. #6
    Join Date
    Apr 2011
    Posts
    8

    Re: How to get rid of Q: drive on Windows 7?

    Well guys thanks a lot for helping me out because as I said I don’t have much knowledge of computer hardware, it was very tough job for me to get rid of that driver and I didn’t know that it’s because of the MS office 2010 Beta. I was happy with MS Office 2007 I just upgraded to try but now I will again downgrade to the MS office 2007. You guys have given me the right solution I tried it and this trick worked for me. But I dom’t want to face any other issue that’s why I am downgrading to MS office 2007. Thank you,

  7. #7
    Join Date
    Sep 2011
    Posts
    1

    Re: How to get rid of Q: drive on Windows 7?

    Had same issue, and none of the above really worked. But since you pointed its due to Office Start 2010, went to Control panel removed both Office starter 2010 and MS Office One-Click. Asked me to restart, and never seen that Q drive afterwards. Thanks for helping with your tips.

Similar Threads

  1. Replies: 5
    Last Post: 29-04-2011, 10:06 PM
  2. Replies: 5
    Last Post: 20-04-2011, 08:36 AM
  3. Replies: 4
    Last Post: 30-01-2011, 05:43 PM
  4. Replies: 4
    Last Post: 24-12-2010, 09:26 PM
  5. Replies: 3
    Last Post: 08-05-2009, 01:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •