Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 26-04-2011
Member
 
Join Date: Feb 2011
Posts: 82
I tried to set location of My Documents folder, but at present My Documents folder is missing

I have installed the windows 7 on mine system and I have no issue on mine system and everything on the system works fine. Last night I have tried to alter the position of My Documents to network folder but when I try to do this I didn?t find the My Documents folder. I have tried to do several times but I didn?t have the any solution. Can anyone suggest on this issue and so that I can solve mine issue.
Reply With Quote
  #2  
Old 26-04-2011
Member
 
Join Date: Jan 2008
Posts: 3,384
Re: I tried to set location of My Documents folder, but at present My Documents folder is missing

I would like to suggest you the following steps and so that I you can solve your issue. to do this follow the steps below: first go to the start and after that make right click on the My Documents or Documents and then choose the properties. Now on the properties select the Target tab and after that type the folder location and then hit the ok button. Now once you finish this hit the ok button and after that go through your issue. I hope this will help you lot to solve your issue.
Reply With Quote
  #3  
Old 26-04-2011
Member
 
Join Date: Feb 2011
Posts: 114
Re: I tried to set location of My Documents folder, but at present My Documents folder is missing

Hi, I have the installed windows vista, there are no shortcuts to my documents on start menu bar and desktop, I'm also can not add that through customizing the start menu bar, the My Documents folder is missing in Vista, I have tried to get solution on the Google but I didn?t got any solution. Can you tell me how I can fix this problem thanks in advance
Reply With Quote
  #4  
Old 26-04-2011
Member
 
Join Date: May 2008
Posts: 4,080
Re: I tried to set location of My Documents folder, but at present My Documents folder is missing

I would like to suggest you the following steps and so that you can solve your issue. To do this follow the below steps: first go the start and after that make hit on the computer. Now on the windows explorer go to the tools and after that make hit on the folder option. Now on the Folder Options select the View tab and select "view hidden files and folders." Finally, click the button to apply settings to all folders and you're fine. You can also try to search for older documents.
Reply With Quote
  #5  
Old 26-04-2011
Member
 
Join Date: Apr 2008
Posts: 3,260
Re: I tried to set location of My Documents folder, but at present My Documents folder is missing

You do not have to give read permission to admin for Desktop.ini files found on the server. If more than one Desktop.ini file exists then follow these steps.
1. Right-click the Desktop.ini files and chooses Properties. After that choose the Security tab.
2. Hit it Administrators group or user names pane.
3. Hit to choose the Deny check box intended for examine permission.
4. Lastly, click OK.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "I tried to set location of My Documents folder, but at present My Documents folder is missing"
Thread Thread Starter Forum Replies Last Post
After trying to set location of My Documents folder, currently My Documents folder is missing Rajani^kanta Operating Systems 3 17-01-2011 12:49 PM
Reset default location for Documents folder - Vista Mike Vista Help 6 26-01-2010 04:24 AM
How to change My Documents folder location for all domain users Avinash.Rao Active Directory 0 12-08-2008 03:56 PM
Location of 'Documents & Settings' folder Ignoramus Vista Help 11 13-11-2007 04:44 AM
Cannot change target folder location for My Documents LincolnIT Windows Server Help 8 13-10-2007 01:04 AM


All times are GMT +5.5. The time now is 03:55 AM.