Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 10-04-2011
Member
 
Join Date: Apr 2011
Posts: 1
Aspire T180 wont install OS or recovery.

Afternoon,

First time posting on this forum

Basically i've had a problem with my Aspire t180 for a while now, gave up a long time but re-visiting the problem now.

A few years back I messed around with the operating systems and partitions (I'm really not that knowledgeable with computers) and came to the point where i formatted both my partitions to install Vista ultimate or something, but in the end would not install properly and I was left with no OS. This also happened around the time I was getting constant blue screens of death not long after I booted the computer, and was probably the reason I tried to format the computer or install a different OS. This happened a few months after I installed new RAM and a graphics card, but the computer ran fine and more efficiently afterwards for quite a while, so not sure if they are directly relevant to starting the problem. I have taken all new things I put in, out when trying to fix the problem.

I'm trying to re-format the computer or turn it back to it's factory settings using the 'Windows any time upgrade' disc which had fixed an issue long ago if I remember correctly with recovering a drive or whatever. However, when I boot the CD the bar goes full at 'Windows is loading files...' and then shortly the Vista loading bar and then just restarts. I've tried multiple times and it's always the same, even when I try and install various other operating systems.

After the ACER screen with the 'press f12' or whatever, it just stays at a black screen which says 'Windows could not start because the following file is missing or corrupt: <Windows root>\system32\hal.dll. Please re-install a copy of the above file.' But I don't see how I can install anything on this computer because it just restarts halfway through an OS installation or Windows recovery and then doesn't go back to it? It's like it was never even started.

Would greatly appreciate any advice on how to fix this problem. If you need any more information about it then just ask, if it's specific technical stuff then please say how to find it as well, because chances are I wont know how to

Thanks for taking the time to read this.
Reply With Quote
  #2  
Old 11-04-2011
Member
 
Join Date: Dec 2007
Posts: 1,728
Re: Aspire T180 wont install OS or recovery.

Can you re-confirm whether you are trying to install the Operating system from an OS disk and not from an upgrade disc, because if that is the case then you will have to buy a legitimate version of the Operating System and then simply format and install the operating system in your computer. So try it and let us know the results.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Aspire T180 wont install OS or recovery."
Thread Thread Starter Forum Replies Last Post
Acer aspire 6920 wont detect 4Gb ram instead 2.99 GB Emer!son Portable Devices 4 10-12-2011 02:37 PM
Unable to boot Acer Aspire T180 after trying to flash BIOS SANKALPA Hardware Peripherals 10 11-10-2011 10:19 AM
XP wont boot after using recovery disk CarlFitz Windows Software 1 28-10-2010 09:21 PM
Problems with Acer ASpire T180 Desktop powering on cabecass Hardware Peripherals 3 30-03-2009 11:51 AM
Problem With Acer Aspire T180 Bhagwandas Hardware Peripherals 4 25-03-2009 11:30 AM


All times are GMT +5.5. The time now is 11:29 PM.