Results 1 to 4 of 4

Thread: New cloned drive missing- need help

  1. #1
    Join Date
    Feb 2011

    New cloned drive missing- need help

    I have installed a new hard drive. The new unit is initialized with the letter F. (This is the third unit in the machine.) I can access the disk again after a normal startup, starting from the old drive. However, when the unit is disconnected then starting it again comes up with the following message.

    Windows has detected a registry/configuration error.
    Choose Command Prompt Only, and run SCANREG
    Missing or corrupted files: C:\windows\himem.sys
    Missing or corrupted files: C:\windows\dblbuff.sys
    Missing or corrupted files: C:\windows\ifshlp.sys
    C:\>set path=c:\windows;c:\windows\command;c:\progra~1\atitec~1\aticon~1
    Cannot find, unable to continue loading windows

    after that if I type the SCANREG on C prompt then it tells that it is a Bad command. My computer is running the Windows XP in it. Can you tell me that what can be the problem with this and how can it be solved? Thank you so much in advance for reading and replying to this.

  2. #2
    Join Date
    Nov 2008

    re: New cloned drive missing- need help

    I was able to clone successfully and then start for the new album. As seems to be working well, I need not do anything with F8 or anything in the safe mode etc as I have seen on many of the other sites? There is only one question left, it has to do with the old drive (now drive F). I want to reformat it - however, when right-click Disk Management, the format option is grayed out. His status is listed as Healthy (System), the base rate. The screenshots in the link show also gave him the old drive as a System (new drive is bootable). However, the instructions to proceed as if there would be no problem in the format the old drive.

  3. #3
    Join Date
    Nov 2008

    re: New cloned drive missing- need help

    It can be the problem with the computer hard drive that you are having on your computer. If you want then you can make use of the KillDisk and that can solve the problem for you. KillDisk clean hard drives, USB devices and removable media with a low level format or overwrite free space. This program maintains information deleted in any media to be recovered through undeleting programs. If you want the instructions for this then you can search on google and I am sure that you will get that very easily.

  4. #4
    Join Date
    Jun 2009

    re: New cloned drive missing- need help

    The first thing that you need to check in this case is that the BIOS in your computer is up to date or not. If that is not up to date then you will have to update that first to avoid any kind of error from BIOS. Other than this you will have to Build the CD drive master on the end; place an IDE jumpered like slave lying on the 2nd plug. After that for the added cable, place the additional IDE on alone, except jumpered like slave as well

Similar Threads

  1. Replies: 5
    Last Post: 12-09-2011, 06:24 PM
  2. Cloned Chinese Nokia N8 and HTC G7
    By Elijah*Blue in forum Portable Devices
    Replies: 5
    Last Post: 01-04-2011, 11:20 AM
  3. CD/DVD Drive missing - tried everything!
    By Eric B in forum Vista Hardware Devices
    Replies: 2
    Last Post: 24-11-2009, 04:43 AM
  4. Cloned Nokia wap problems
    By Mind It in forum Portable Devices
    Replies: 3
    Last Post: 22-10-2009, 03:41 PM
  5. MID-2008 Cloned of Internet tablet Nokia N810
    By ADISH in forum Portable Devices
    Replies: 0
    Last Post: 24-12-2008, 08:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts