Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 28-01-2011
Member
 
Join Date: Dec 2010
Posts: 275
Windows 7: Unable to remove default English keyboard

I am using Windows 7 x64 and I have recently changed the EN IME and installed Korean IME. I have set Korean language as default input language in my system. Well EN is completely removed from the Control Panel. However I have found that it is still prompting on the language bar of the system. Now my question is how to remove EN English input from the language bar where it is continuously showing up. Anyone having any specific solution in this situation will be highly appreciated. Thanks a lot in advance.
Reply With Quote
  #2  
Old 28-01-2011
Member
 
Join Date: May 2008
Posts: 962
Re: Windows 7: Unable to remove default English keyboard

I am having a setting in this particular situation which you can apply to resolve the issue. You have to navigate to the Regional Setting in your system and check whether English is set as default language on your system. If it is set as default that?s why it constantly show up on the language bar of the system of yours. If you really needed to remove English language form the language bar you have to set Korean language as default language on your system. I am hoping that it will help you to solve the matter. Wish you all the best.
Reply With Quote
  #3  
Old 28-01-2011
Member
 
Join Date: May 2008
Posts: 991
Re: Windows 7: Unable to remove default English keyboard

You have to navigate to Regional Settings and click on Add to add the new default language. Now click on Remove to delete the English language. To set default language you have to click on the Drop down menu and choose Settings. You have to search the option which states that ?hidden?. Simply click on it and click on Apply to implement the settings. I am hoping that it will help you to solve the matter if you are having any query feel free to ask the same.
Reply With Quote
  #4  
Old 28-01-2011
Member
 
Join Date: May 2008
Posts: 1,020
Re: Windows 7: Unable to remove default English keyboard

I am providing following setting which you can apply and see whether it is fruitful to you or not.
  1. First of all you have to browse to Control Panel using Start Menu.
  2. Now choose Region and Language and language from the control panel.
  3. You have to click on Keyboards and Languages tab.
  4. Now select the option Change Keyboard.
  5. You will see two option which will be Default input language and Installed services. You can remove all the language from the Installed services except the one which you had set as Default input language.
Try the above mentioned settings wish you good luck.
Reply With Quote
  #5  
Old 30-01-2011
Member
 
Join Date: Nov 2009
Posts: 787
Re: Windows 7: Unable to remove default English keyboard

I don?t have any solution for the particular problem which you had mentioned on the previous post. Bu I am having a trick which you can apply to change the on screen keyboard layout to Canadian French. To do this you have to click on Start menu and enter ?regedit? on Run to launch the registry editor. Now you have to locate following registry.
Code:
HKEY_CURRENT_USER\Keyboard Layout\Preload\1
You have to replace 1 with 00001009
This will change the on screen keyboard layout to Canadian French. I am really sorry for the unaware of the solution about your problem.
Reply With Quote
  #6  
Old 13-01-2012
Member
 
Join Date: Jan 2012
Posts: 1
Re: Windows 7: Unable to remove default English keyboard

Quote:
Originally Posted by Rufta View Post
I am using Windows 7 x64 and I have recently changed the EN IME and installed Korean IME. I have set Korean language as default input language in my system. Well EN is completely removed from the Control Panel. However I have found that it is still prompting on the language bar of the system. Now my question is how to remove EN English input from the language bar where it is continuously showing up. Anyone having any specific solution in this situation will be highly appreciated. Thanks a lot in advance.
I was having the same issue. I found that simply adding the keyboard again (EN-Us in my case) applying the changes and then removing it again removed it from the language bar.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows 7: Unable to remove default English keyboard"
Thread Thread Starter Forum Replies Last Post
Outlook 2010 doesn't use English as default language for spell check robsen Windows Software 3 11-08-2011 04:12 PM
How to remove US English from the Language Bar in Windows 7 Arjuna3 Operating Systems 5 01-05-2011 08:15 AM
How to remove "English United States" keyboard? Seema Bhati Operating Systems 6 21-08-2010 09:06 AM
Japanese Macbook, English windows, reverts to US keyboard Feng Windows Software 3 29-07-2010 12:59 AM
How to set default keyboard layout in Welcome screen to English? Alek Davis Vista Help 6 22-03-2010 03:38 PM


All times are GMT +5.5. The time now is 09:38 PM.