Results 1 to 2 of 2

Thread: Problems with wmiprvse

  1. #1
    Join Date
    Jan 2011

    Problems with wmiprvse

    Hi, friends! Recently I've faced with very unusual problem. When I connect to Internet, through ADSL modem, and try to start any applications like skype, icq, opera or mozilla firefox, it takes a long time to start, when I tried to see through Task Manager , which application is delaying the starting, I saw wmiprvse.exe running. When I terminate this application(wmiprvse.exe), all other desired application start. but again wmiprvse.exe restarts and slows down other applications. I tried to solved it by my own. I read about it in internet but it didn't help. Scanners and antiviruses don't help much either.

    Is there any solution? Thx in advance.

  2. #2
    Join Date
    Apr 2009

    Re: Problems with wmiprvse

    Well, i too can see wmiprvse running in my Windows XP background but am not facing any problem with any of the applications. So, i guess it wouldn't be the cause of your problem. To solve this issue, you should restore your system to any previous restore point. ABut anyways, if you wish to get rid of wmiprvse, then just checkout this article: How to disable wmiprvse.exe

Similar Threads

  1. How to disable wmiprvse.exe
    By Bavol in forum Operating Systems
    Replies: 3
    Last Post: 21-08-2009, 11:29 PM
  2. What is wmiprvse.exe
    By Xavier1234 in forum Operating Systems
    Replies: 3
    Last Post: 14-08-2009, 09:44 PM
  3. WMIPRVSE.EXE file corrupt
    By Kurtz in forum Windows Software
    Replies: 3
    Last Post: 03-04-2009, 11:32 PM
  4. Wmiprvse.exe using an average 95% CPU
    By m3pilot in forum Small Business Server
    Replies: 5
    Last Post: 31-01-2007, 12:21 AM
  5. Wmiprvse.exe - Application Error
    By Achraj in forum Windows XP Support
    Replies: 1
    Last Post: 13-01-2005, 05:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts