Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Indexing not working on Windows 7 64-bit

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 24-01-2011
Member
 
Join Date: Dec 2010
Posts: 40
Indexing not working on Windows 7 64-bit
  

Hi all, I have installed the Windows 7 on my computer. I am having some problem with the indexing of the file by Windows 7. The actual problem is that whenever I try to search any file from it then it cannot find even a single file matching the name. I tried by creating a file with some name and after that searched the same file but then also it gives me the same thing. I think that there is some problem with the Windows Search. This was not the case when I was using the Windows XP then why this is happening with the Windows 7. I am thinking to switch back to the Windows XP and that will be the good idea for me. If you have any other better thing that can help me then please let me know that. Thank you so much.

Reply With Quote
  #2  
Old 24-01-2011
Member
 
Join Date: Nov 2009
Posts: 1,416
Re: Indexing not working on Windows 7 64-bit

I think that you have to try to reconstruct the index inside the Indexing Options pane and that will index all the files in your computer. If the problem is with the indexing of the files then this will be solved once you have completed that. Many of the times due to improper indexing, the files cannot be detected by the search and you will not be able to search that particular file. If you want to do that then you can find this option in the Indexing Options pane. So try this and I hope that this will resolve the issue for you.
Reply With Quote
  #3  
Old 24-01-2011
Member
 
Join Date: Dec 2010
Posts: 35
Re: Indexing not working on Windows 7 64-bit

*Hi, I am also having the similar problem with that and have already tried the above mentioned solution. While the process on its way and was only detected about 500 files then the process aborts and before it finished properly. When I clicked the Modify button inside the Indexing Options then it shows me a window which says: "Email - There is no email program associated to perform the requested action. Please install an email program or, if one is already installed, create an association in the Default Programs control panel." I have attempted to do that quite a few times in the previous week through the similar outcome all time. I am not able to get that how the Modify button within the Indexing Options might be associated to require an email program. I as well go to Indexing Options, Advanced as well as unchecked file types by means of "Registered IFilter is not found" but got the similar results. Please help us.
Reply With Quote
  #4  
Old 24-01-2011
Member
 
Join Date: Nov 2009
Posts: 1,269
Re: Indexing not working on Windows 7 64-bit

I would like to tell you that if you want to index any folder or its content then those should be configured through the System permission. The majority folders previously contain this, but there are a number of cases where a folder may be lost the System permission. You need to go through the below steps and see if that can solve the issue for you.
  1. First of all right click in folder and select Properties.
  2. In the property window select Security tab.
  3. If you don't observe System listed beneath Group otherwise user names, then click Edit.
  4. Now click Add, type System within the box that come into view and after that click Check Names.
  5. Beneath corresponding names, click System and then press OK in anticipation of the entire open dialog boxes you have opened are stopped.
Reply With Quote
  #5  
Old 26-01-2011
Member
 
Join Date: Apr 2009
Posts: 1,106
Re: Indexing not working on Windows 7 64-bit

The index needs approximately no preservation. Though, if the index cannot locate a file that you recognize in an indexed position, you may require rebuilding index. Rebuilding index is able to obtain more than a few hours and searches may be unfinished until the index is completely rebuilt.
  • Open Indexing Options via clicking Start button and then click Control Panel. In search box, enter indexing options and then hit Indexing Options.
  • Click on Advanced. *If you are asked for the administrator password otherwise confirmations then enter the password.
  • Within Advanced Options dialog box, select Index Settings tab and then choose Rebuild. *If you are asked for the administrator password then type password.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Indexing not working on Windows 7 64-bit"
Thread Thread Starter Forum Replies Last Post
My windows 7 is not indexing any network drive John Bongiovi Networking & Security 2 11-01-2011 06:44 AM
Optimizing the File indexing on Windows 7 Santy Tips & Tweaks 2 04-08-2010 03:47 AM
Turn Off Indexing Service in Windows XP X-Man Windows Software 5 12-12-2009 02:11 PM
Indexing Service in Windows 7 Aakaar Operating Systems 2 04-05-2009 03:15 PM
Vista Indexing not working peter1 Operating Systems 3 28-04-2009 04:06 AM


All times are GMT +5.5. The time now is 02:54 AM.