Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 19-01-2011
Member
 
Join Date: Jan 2011
Posts: 78
My Packaged Application not coming on Extras-Devel

Hey guys I am really fed up of this please help me or else my hard work will go in vain. I have created an application which I would not like to disclose and after the completion of that I tried uploading in the Extras-Devel , it did got uploaded completely on the Extras-devel but I don?t why it is not coming on the list. I have got this message after the upload saying that the file has been successfully imported into i386 and armel repos, but it's not listed in extras-Devel. So guys can any one help me to know why is this happening and what should I do to get this application successfully listed on the Extras-Devel.
Reply With Quote
  #2  
Old 19-01-2011
Member
 
Join Date: Nov 2009
Posts: 1,035
Re: My Packaged Application not coming on Extras-Devel

Hey have you successfully compiled this application that you have created , if not then I think that it wont be possible to launch this application on the Extras-Devel. On the other hand if you have successfully compiled your application and then also not able to get on the list of Extra-Devel, then I would like to know that what are the you getting in the repository of the debian which stores all the Debain related files. If it stored there then I think you will have to move it to the Extras-devel manually and once it is done you will automatically get it in the listing of the software.
Reply With Quote
  #3  
Old 20-01-2011
Member
 
Join Date: Jan 2011
Posts: 78
Re: My Packaged Application not coming on Extras-Devel

I have compiled the source code of my application successfully and it showed that the file has been imported into i386 and armel repos, I have also checked the the repository as you have mentioned and this is what are the field present on the repository.
  • Fremantle Extras-devel free i386 sitrep 0.4-11
  • Fremantle Extras-testing free armel sitrep 0.4-9
  • Fremantle Extras-testing free i386 sitrep 0.4-9
According to me the file should directly go into the Extras-Devel application, but then also it is going into the armel repository. So guys please help me to overcome this issue as I have allot at stake and would want to get the application running at any cost.
Reply With Quote
  #4  
Old 20-01-2011
Member
 
Join Date: Nov 2008
Posts: 1,185
Re: My Packaged Application not coming on Extras-Devel

Hey even if it comes in the armel repository then also I don?t think so that there is any thing to be worried of. All you would have to do is to refresh the source of the file and then see if it comes up in the Extras-Devel, even if it doesn?t then try importing the application some other time may you will be able to import it at that time. But if that also doent solves the problem then I think that there could be some problem with your application and which has to be modified in a way that it gets compatible with the Extras-Devel.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "My Packaged Application not coming on Extras-Devel"
Thread Thread Starter Forum Replies Last Post
No packaged edition for Risen 2: Dark Waters Tech^Geek Video Games 1 29-04-2012 01:58 PM
Extras-devel and Extras-testing repositories failing to respond on N900 Licka Boy Portable Devices 5 17-02-2011 10:22 AM
Extras-Devel fails to provide the calls on time with custom ringtones Niantic Portable Devices 4 18-01-2011 10:32 AM
Error: Extras-Devel Repository Down on N900 Micmac Portable Devices 4 18-01-2011 10:31 AM
How to boot from USB using extras-devel Mascouten Portable Devices 4 18-01-2011 10:30 AM


All times are GMT +5.5. The time now is 07:52 PM.