Results 1 to 4 of 4

Thread: Wine in Linux Mint causing File type association

  1. #1
    Join Date
    Jan 2011
    Posts
    270

    Wine in Linux Mint causing File type association

    I have uninstalled Wine 1.2 in view of the fact that it was causing issues as well as not working fine. After that, trying to unlock files similar to .doc or .xls, the computer at rest tried to release it through Wine / MS Office, still when WIne was uninstalled from the computer. When I required on the way to connect the .doc and .xls files in the direction of openOffice otherwise IBM Symphony by using the "open with" preference inside Dolphin, and choosing openOffice for instance to encompass it always opening .doc files….. The "processing" dialog box in no way closed and I had to push the cancel switch; the file connection was not completed. How can I repair it and remove wine associations?

  2. #2
    Join Date
    Feb 2010
    Posts
    592

    Re: Wine in Linux Mint causing File type association

    I think you should try to “totally" take away wine from Linux Mint. Some time it is not possible via GUI. You should accomplish it by using the terminal window. This method will take out all stuffs regarding that. First try the following code
    Code:
    sudo apt-get remove wine
    if the above code wasn’t try the following code. One of them might help you what you are seeking for.
    Code:
    rm -rf $HOME/.wine
    rm -f $HOME/.config/menus/applications-merged/wine*
    rm -rf $HOME/.local/share/applications/wine
    rm -f $HOME/.local/share/desktop-directories/wine*
    rm -f $HOME/.local/share/icons/????_*.xpm
    rm ~/.local/share/applications/wine-extension*

  3. #3
    Join Date
    Feb 2010
    Posts
    524

    Re: Wine in Linux Mint causing File type association

    Make sure the file associations in Wine File editing as well as their Filetype association settings menu. Also ensure what is associated in the direction of the Open verb inside your Operating System. Have tried inserting custom settings for this file? I mean those individual file. For example for a pdf file format try the below code-
    Code:
    pdf "/usr/share/applications/Document Viewer"

  4. #4
    Join Date
    Feb 2010
    Posts
    524

    Re: Wine in Linux Mint causing File type association

    I think that the Wine is settled as default in your Linux Mint computer. For that reason even after uninstalling it, the system still uses the default behavior. So you need to alter this default setting somehow by finding the proper source or origin of the controls. Reinstall the Wine again and try to uninstall it step by step again. Also delete its source directory if still exists inside there.

Similar Threads

  1. How to execute exe file without wine on Linux mint
    By !Shea! in forum Operating Systems
    Replies: 5
    Last Post: 12-11-2011, 09:26 PM
  2. Firefox and Wine not working on Linux Mint 10
    By Chitrakala in forum Operating Systems
    Replies: 6
    Last Post: 09-03-2011, 01:43 PM
  3. Wine by default in Linux Mint 10
    By Jailekhaa in forum Windows Software
    Replies: 4
    Last Post: 14-01-2011, 09:28 AM
  4. Replies: 3
    Last Post: 12-01-2011, 01:20 AM
  5. How to get Wine installed on my Linux Mint Laptop
    By WAdia Shaik in forum Operating Systems
    Replies: 4
    Last Post: 06-01-2011, 10:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •