Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to disable hibernation in Linux mint 10

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 30-12-2010
Member
 
Join Date: Nov 2010
Posts: 18
How to disable hibernation in Linux mint 10
  

I freshly installed of Linux Mint 10 version. Previously the whole thing is going immense a lot more contented than I was with Ubuntu 9.10. It was unusual that my Ubuntu 9.10 freeze issues went misplaced because they use an enormous contract of the similar things. although, hibernate doesn't effort. I desire it off the shutdown menu. I've struggle using gconf-editor to twist hibernation off below the gnome-power-administration tab. although; it still demonstrates on the shutdown menu as well as will still effort to hibernate if clicked. I don't wish for to disable acpi since I use hang up/sleep. That works just very well. Just require Hibernate to gone so I don't alter the kernel if someone come about to click it.

Reply With Quote
  #2  
Old 30-12-2010
Member
 
Join Date: Nov 2009
Posts: 823
Re: How to disable hibernation in Linux mint 10

I believe that there is the straightforward solution to disable the hibernate selection into the Linux machine. I had the comparable problem with the Linux Mint machine and following that I got this editor inside the search box, in left panel browse to applications->gnome-power-manager->common. In right division of the window uncheck can_hibernate. By unchecking this your hibernate option will disable for a time being as needed. If you again want to hibernate then again go to the dame location and check
mark the box.
Reply With Quote
  #3  
Old 30-12-2010
Member
 
Join Date: Nov 2009
Posts: 783
Re: How to disable hibernation in Linux mint 10

Yeah there is a way to disable the hibernation inside the system. you can able to disable the hibernation as well as postpone in Isadora/Lucid by editing /user1/share/polkit1/measures/org.freedesk to powerup.policy. Don't forget where this is (like I immediately did) in case you desire to re-enable them one day. I hope that you will definitely find out your problem solved through this suggestion hope for the best results.
Reply With Quote
  #4  
Old 30-12-2010
Member
 
Join Date: Apr 2009
Posts: 1,107
Re: How to disable hibernation in Linux mint 10

I believe that there is the straightforward solution to disable the hibernate selection into the Linux machine. I had the comparable problem with the Linux Mint machine and following that I got this answer to answer the difficulty, if you desire to postpone the hibernation button from the machine then suggest you to apply the subsequent control “xfconf-query -c xfce5-session -np '/shutdown/ShowSuspend' -t 'bool' -s 'false’”. Also if you are eager to eradicate the hibernate switch from the device then exercise the command “xfconf-query -c xfce5-session -np '/shutdown/ShowHibernate' -t 'bool' -s 'false' ”. After typing the command into the machine system restart is necessary, do this and I am in no hesitation after that you will not onward hibernate while you close the monitor lid.
Reply With Quote
  #5  
Old 30-12-2010
Member
 
Join Date: Nov 2009
Posts: 749
Re: How to disable hibernation in Linux mint 10

I had the like concern with my Linux Mint machine. Every time I switch the monitor in the idle form the in its place of screen off the power alternative it redirect to the hibernate form. I attempt the whole thing but not anything gives me any consequence. After I investigate a answer which is worked, and would like to advocate you to go behind up the procedure, this will absolutely help you to conquer the difficulty. You must require changing the power form alternative in your machine. For that go to the Peripherals under control panel and proceed to the present alternative it will give you to alter the power options in the notebook set out to the "Power Control" tab; search for the alternative which is in the window of the demonstrate setting. Make convinced that all the settings are correctly configured; make sure that option hibernation, sleep as well as anticipation are configured properly according to their uses. If you having difficulty with the Hibernate then totally disable the hibernate alternative from the power location window.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to disable hibernation in Linux mint 10"
Thread Thread Starter Forum Replies Last Post
Mint Backup Tool is not working in Linux Mint Debian Edition 32 bit Giaan Operating Systems 5 13-11-2011 03:23 PM
Which one is better Linux Mint 11 Katya or Linux Mint 11 Julia LohitPratap Operating Systems 7 13-11-2011 03:15 PM
Disable All Authorizations on Linux Mint Gonercase Operating Systems 3 14-01-2011 04:17 AM
Linux mint: Mint-X-Metal and Shiki-Wise hybrid theme hardyB Customize Desktop 5 13-01-2011 09:10 PM
Disable/Delete the Hibernation file Umang Tips & Tweaks 6 14-09-2009 06:04 PM


All times are GMT +5.5. The time now is 10:48 PM.