Results 1 to 5 of 5

Thread: Windows 7 will not play shutdown sound and also delays startup sound

  1. #1
    Join Date
    Nov 2010
    Posts
    53

    Windows 7 will not play shutdown sound and also delays startup sound

    I have recently upgraded my operating system. I have upgraded from vista to the windows 7 operating system. So now after the upgradation. I have started observing some strange problem with the sound files. The problem is during the startup and during the shutdown of the windows. What happens is that when I star the windows the opening sound comes as late as 30 seconds after I get into the desktop. Now during the shutdown it does not plays the audio or the sound which I selected. So what can be the issue behind it. Why is this happening? This happens everytime I shutdown and I startup the system. Any ideas then please do share it with me.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,416

    Re: Windows 7 will not play shutdown sound and also delays startup sound

    Your problem may be due to the incorrect audio driver or a sound driver. You must try and update the driver from the Windows website. In case you donít know how to update the audio driver follow the steps
    1) Go to the control panel and select the system and maintenance.
    2) In the device manager go to the hardware and devices.
    3) Go to the audio controller then go to the properties and select the driver.
    4) After that click on the update driver button.
    On clicking of this button it will automatically look for the updates In the windows website for your audio driver. Once you get the updates do install it and reboot the system. It will definitely work for you.

  3. #3
    Join Date
    Nov 2009
    Posts
    1,292

    Re: Windows 7 will not play shutdown sound and also delays startup sound

    Well what you have to do is that if you think that particular audio files Is not working then you can try with some other methods. In the control panel type the sound In the search button. The sound option will appear. Select the sound tab. In the sound tab you will get the program events. In the program events. Select the event that you want in order to save the changes. In the program events select the shutdown event and then change the sound scheme. Once you are clear with the changes. Select the apply changes option and then only press the OK button. Do try with this method and it will definitely work for you.

  4. #4
    Join Date
    Nov 2009
    Posts
    1,269

    Re: Windows 7 will not play shutdown sound and also delays startup sound

    If you ask me then I would say after trying with the above solutions then also if you donít get the desired result. Then I would advise you to contact the Microsoft people and accordingly report the problem to them. They will definitely give you a step by step solution which will definitely work for you. So my advice is to go with this option only when the above two solutions does not work for you.

  5. #5
    Join Date
    Nov 2010
    Posts
    53

    Re: Windows 7 will not play shutdown sound and also delays startup sound

    Well i have tried updating the driver, it worked for me. Thanks for the suggestion that you have provided. After updating the audio driver i did follow the steps to set the sound for the program events. Surprisingly it worked out for me. Now the windows start up sound is arriving perfectly and also the shut down which i did not get to hear of my choice is getting saved properly and giving the same tone which i had selected during the shutdown operation. Thanks a lot for the suggestions everyone.

Similar Threads

  1. Replies: 1
    Last Post: 05-09-2012, 12:40 PM
  2. Change Windows 7 startup sound
    By Abhav in forum Operating Systems
    Replies: 21
    Last Post: 13-07-2011, 09:24 PM
  3. Missing startup sound or software using sound crash
    By $Herbert$ in forum Windows Software
    Replies: 3
    Last Post: 28-12-2010, 05:33 AM
  4. The sound delays on microphone under windows 7
    By Aandaleeb in forum Windows Software
    Replies: 5
    Last Post: 16-12-2009, 06:45 PM
  5. Windows Vista startup sound
    By SAeLac in forum Operating Systems
    Replies: 4
    Last Post: 15-10-2008, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •