Results 1 to 6 of 6

Thread: At login time get error “Error in service user profile session. No start to load user profile”

  1. #1
    Join Date
    Dec 2010
    Posts
    136

    At login time get error “Error in service user profile session. No start to load user profile”

    when trying to login with the administrator account I get the following message "Error in service user profile session. No start to load the user profile." Besides this I have another account designated as the "standard user I can solve the problem from that account? If not then what would be the solution and if they could clearly detail each of the steps I should follow soon I hope your answer thanks.

  2. #2
    Join Date
    Jan 2010
    Posts
    433

    Re: At login time get error “Error in service user profile session. No start to load user profile”

    You may do what I say but cannot guarantee the proper functioning of the system, if you perform this step to save your data and then reinstall the system would be adequate but not to solve the problem because you probably have other problems and instability in the system after the procedure. Something you can try to re-enter the administrator account through safe mode and try to create an administrator account by following these steps:
    • your_password your_username net user / add then press ENTER.
    • net localgroup your_username Administrators / add then press ENTER.

    This should create a user and add it to your administrator account; you can try this command to add the guest account to the Administrators group as well. If this fails you can try creating a new administrator account by going to Start, All Programs, Accessories, Run, type the command and control userpasswords2 try to create a new account. Another option is the repair facility which will not affect your files or programs and it is possible to solve this problem.

  3. #3
    Join Date
    Apr 2009
    Posts
    3,977

    Re: At login time get error “Error in service user profile session. No start to load user profile”

    Did you try entering your user in safe mode? Follow these steps to start in safe mode: http://windows.microsoft.com/es-ES/w...r-in-safe-mode If you can start trying a restore to a previous point: http://windows.microsoft.com/es-ES/w...sked-questions within the standard user if you try to change any settings, "Windows asks for an administrator password? Do you recognize the password? Give me this information so I can help you in a better way.

  4. #4
    Join Date
    Dec 2010
    Posts
    136

    Re: At login time get error “Error in service user profile session. No start to load user profile”

    I safely say that is unlikely to come into my admin account but my question is if I can come and have administrative rights and therefore to modify some things better then I give administrator rights to standard user account and delete the administrator has failed instead of using a restore point or is completely necessary to use restoration.

  5. #5
    Join Date
    Mar 2010
    Posts
    576

    Re: At login time get error “Error in service user profile session. No start to load user profile”

    I have tried this when I was facing the same issue if you want then you are able to go for this solution. It is not absolutely necessary, if you do go, in safe mode, your account administrator tries to create a new administrator account or giving permission to your standard account, personally I recommend you try to create a new account. So I will suggest you to try this once.

  6. #6
    Join Date
    Mar 2010
    Posts
    515

    Re: At login time get error “Error in service user profile session. No start to load user profile”

    Thanks for your response and I have another question what is the cause or causes that led to the error in loading the administrator profile? I would like to know so well try to prevent a esto.por happen again, not sure if this has been caused by that computer when I was installing windows updates, because when you press the icon off, it had an exclamation mark but gave no importance, so push off and then a message appeared telling me to not turn off the computer until it completed the installation of the updates and did not turn out as you normally do about 30 minutes after the ignition and deployed a message on the screen updates and completion percentage will it be this that caused the fault in the profile? If this then why should disable the option to install Windows updates without asking?

Similar Threads

  1. Windows 8 User Profile Service error
    By 2^3^5 in forum Operating Systems
    Replies: 8
    Last Post: 03-12-2011, 12:11 AM
  2. Replies: 16
    Last Post: 05-08-2010, 10:50 AM
  3. Error : User Profile Load 500 (0x1F4)
    By technika in forum Operating Systems
    Replies: 5
    Last Post: 16-01-2010, 09:02 AM
  4. Replies: 3
    Last Post: 25-05-2009, 02:01 AM
  5. Replies: 0
    Last Post: 05-04-2007, 04:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •