Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 14-12-2010
Member
 
Join Date: Nov 2009
Posts: 1,269
Windows 7 is not letting me to disable the Touch pad tapping

I am having a Dell vostro 1014 laptop and using it from last few months. It has windows 7 installed on it with the Intel core i3 processor. Recently i have purchased a brand new USB mouse and now i don't fell the need of touch pad. And when i tried to disable the same then it didn't allowed me to do so . I mean to say that i was not able to disable the touch pad of my laptop. Please help me to solve the issue.
Reply With Quote
  #2  
Old 14-12-2010
Member
 
Join Date: Nov 2009
Posts: 1,269
Re: Windows 7 is not letting me to disable the Touch pad tapping

To disable touch pad you have to follow the bellow mentioned steps:
  • First of all you have to click on the start button and get the start menu
  • Then just select the control panel option
  • Then a control panel window will open in that you have to lick on the mouse option.
  • After that the settings related mouse will appear.
  • And in that settings you will find the touch pad settings also so just change as you want.
  • I am sure that this will help you to solve the issue.
Reply With Quote
  #3  
Old 14-12-2010
Member
 
Join Date: Nov 2008
Posts: 1,185
Re: Windows 7 is not letting me to disable the Touch pad tapping

Well according to me your system needs a driver update. It happens if the drivers are corrupted or not installed properly then it tends to give such errors. So now what you have to do is just visit the personal site of dell and get your drivers updated from there. I hope that updating the drivers will help you to resolve the problem. And if you want all the drivers again then this is the link from where you can download the same: http://xserv.dell.com/dm/DownloadMan...=431067,382943
Reply With Quote
  #4  
Old 14-12-2010
Member
 
Join Date: Nov 2009
Posts: 1,035
Re: Windows 7 is not letting me to disable the Touch pad tapping

I was also facing the similar kind of problem a few days back and I think you are also going through the same phase. And if you want to fix this issue permanently then you have to install the latest Synapics driver. I also did the same thing and got rid of the problem and I think it will do wonders for you. So please install this on your system so solve the issue.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows 7 is not letting me to disable the Touch pad tapping"
Thread Thread Starter Forum Replies Last Post
Is it possible to disable touch screen feature in BlackBerry Bold Touch 9900 ? Malipeddi Portable Devices 9 27-03-2012 05:37 AM
How to disable Tap click in Lenovo Touch Pad G555 in windows 7 fANIBHUSAN Portable Devices 5 26-06-2011 08:56 PM
My computer is not letting me download itunes Chopfyt Software Development 5 12-03-2011 11:40 AM
Gnome is not letting me burn CDs LinuxeD Operating Systems 4 07-11-2009 10:09 AM


All times are GMT +5.5. The time now is 09:28 PM.