Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows 7 unable to connect to the Windows 2000 share

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-12-2010
Member
 
Join Date: Apr 2010
Posts: 53
Windows 7 unable to connect to the Windows 2000 share
  

Hello friends, form the windows 7 ultimate version I am trying to access a network share on Windows 2000 machine using \\192.168.1.204\sharename. My Windows 7 OS request me for the user name and password. I entered the user name administrator and my password and I also try to attempt 192.168.1.204\administrator and my password but it doesn’t helped me. From the similar machine Windows 7 I can join to share on Windows Server 2003, Windows XP, and Windows Server 2008. I have a new installation for Windows 2000 on a different machine then tried to join to a share from the Windows 7 but no help. The Windows 2000 share can be accessed by additional machine on the network using Windows XP, Windows Server 2003 and Windows 2000. Is Windows 7 and Windows 2000 share not compatible? i need some help

Reply With Quote
  #2  
Old 13-12-2010
Member
 
Join Date: May 2009
Posts: 523
Re: Windows 7 unable to connect to the Windows 2000 share

I would say that it is most likely an NTLM trouble. Win 7 uses NTLM 2 by default.1) to start it out, you want to go to your Start Menu, from that go to the search option and search for “Local Security Policy“. When it displays, don’t click it directly. First you should have to Right click, and choose the “Run as Administrator “option. 2) Choose Local Security Policies from the Directory Tree from the left side, and then below of that, choose Security Options. 3) At this point, under the policy browser choose and open “Network safety: Minimum session security for NTLM SSP (including RPC based) Clients“. 4) uncheck mutual boxes so as to neither “Require NTLMv2 session security” nor “Require 128-bit encryption” are checked. Apply the appropriate settings and close that window. 5) At the moment, right beneath the presently selected policy into the policy browser, choose and open “Network security: Minimum session security for NTLM SSP (including RPC based) Servers“. Once more, Uncheck couple of boxes so that neither “Require NTLMv2 session security” nor “Require 128-bit encryption” are checked. Apply the settings and shut down that window. 6) Now Back in the Security Policies browser for Local Security Policies – Security Options, locate and open the policy “Network Security LAN Manager authentication level“. 7) In the drop down box, for the options of this policy, position and choose the choice “Send LM & NTLM – use NTLMv2 session security if negotiated“. Press Apply, and shut out of all policy management windows. Hope this will work
Reply With Quote
  #3  
Old 13-12-2010
Member
 
Join Date: Apr 2009
Posts: 479
Re: Windows 7 unable to connect to the Windows 2000 share

Try to follow this steps: 1). First you Run regedit from the Start option.2). Move it to the: HKEY LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa. 3) after it generate a DWORD value under Lsa
LmCompatibilityLevel
4. locate the value to 1. 5) Now you shut regedit. 6) From Start menu go to the Run option and type gpupdate /force.
Now on to the Windows 2000 Server: click start menu, in that run, type gpedit.msc and click OK. Underneath computer configuration, go to the windows setting, from that go at the security setting, click to the local policies, security option. Have a look for LAN Manager Authentication Level. locate it to SEND LM & NTLM - use NTLMv2 session security if negotiated. Click OK.
Then run these instructions:
secedit /refreshpolicy user_policy
secedit /refreshpolicy machine_policy
Reply With Quote
  #4  
Old 13-12-2010
Member
 
Join Date: Nov 2008
Posts: 1,514
Re: Windows 7 unable to connect to the Windows 2000 share

What you do is enable the NetBIOS on the TCP/IP on the Windows 7: 1) at the starting go at the Start menu on the task bar, from that go to the control panel, in that choose the network and internet, after it select the network connections. 2) in that right click to the connection and select the properties. 3) From the list click to the Internet Protocol version 4. 4) After it click to the properties and click to the advanced option. 5) Go to the Wins tab. 6) below NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and after that click OK.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows 7 unable to connect to the Windows 2000 share"
Thread Thread Starter Forum Replies Last Post
Unable to share equipment in windows 7 Unwanted Operating Systems 4 30-12-2010 07:01 PM
Windows Server 2008 R2 loses ability to connect to network share Astrid Networking & Security 8 25-09-2010 07:37 PM
Unable to uninstall avast on windows 2000 server Mahican Networking & Security 3 15-07-2010 06:39 AM
no http files to share windows server 2000 Patrick Kamins Windows Software 3 24-02-2009 09:11 PM
Vista x64 cannot connect to Windows 2003 x86 printer share Daisyel Windows x64 Edition 1 24-05-2008 12:15 AM


All times are GMT +5.5. The time now is 01:34 AM.