Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error message ?Cannot delete make sure the disk is not full?

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-11-2010
Member
 
Join Date: Oct 2010
Posts: 55
Error message ?Cannot delete make sure the disk is not full?
  

Hi all,

I am facing some difficulty with backing up on my Server for 2 days. If I am trying to backup that on external storage then also it is showing me the similar error message ?error:Can not create or replace S-5-3-42-2819952290-8240758988-879315005-3663: ACCESS DENIED ? It prompts me that I have to check that is the disk is full. I there is a lot of space on the disk. I am not able to understand that what the problem with that is. If you have any idea about this then please help me. Thank you very much.

Reply With Quote
  #2  
Old 12-11-2010
Member
 
Join Date: Nov 2009
Posts: 1,292
Re: Error message ?Cannot delete make sure the disk is not full?

You can use any Software that can be used to backup for Windows server. There is software available on internet which is called NovaBackup Server. This software has the support for the 2003/2008 R2. This is very simple software and very easy to use. You can download the trial version of it. Just search for this on web and I am sure that you will get it very easily. It includes many other great features like:
  • Virus Scanning
  • Data Encryption
  • Device Spanning
  • Mapped drive recognition
  • Tape Backup Support
  • Blu-Ray and Removable Media Support
  • Open File Backup Support
There are many more and you will get to know this when you use that.
Reply With Quote
  #3  
Old 12-11-2010
Member
 
Join Date: Nov 2009
Posts: 1,269
Re: Error message ?Cannot delete make sure the disk is not full?

I want to ask you one thing that if the problem is that it skips over that file or it fails the backup process when it hits that file or folder? I am asking you this question because the name of the folder that you mentioned is like a temp file name that is created automatically when the service pack is installed. I think that it is not the issue to not back it up.

If you are getting your back up fails because of this then it may be also problem with the backup software that you are using. Which backup software you are using? You may need to use better backup software that won't suspend on files it can't back up or I can say it should leave out that file from backup.
Reply With Quote
  #4  
Old 12-11-2010
Member
 
Join Date: Nov 2009
Posts: 1,416
Re: Error message ?Cannot delete make sure the disk is not full?

Hello friends, I was also having the similar problem earlier. I tried many things to solve that but all that was just waste of time and I can not solve that. Finally I figured out that the problem is with the recycler. To solve this had to delete the recycler forcefully and after that the backup completes without any problem and the issue gone forever. You can also check it it and I wish that it will also help you to get out of this issue.
Reply With Quote
  #5  
Old 12-11-2010
Member
 
Join Date: May 2008
Posts: 859
Re: Error message ?Cannot delete make sure the disk is not full?

Have you checked for the permission of the file that is creating the problem? There is possibility that the file is write-protected and if that is the case then also you will not be able to take the backup. Go to properties of the file that is creating the issue. If you get that the option for write-protected is checked then you have to deselect that option and save that. Once again you can try to take the back up of that and this time it will complete without any problem if that is related to the file protection.
Reply With Quote
  #6  
Old 13-11-2010
Member
 
Join Date: May 2008
Posts: 991
Re: Error message ?Cannot delete make sure the disk is not full?

You should make sure that if that file is not being open. If it is opened then close that file. There is also possibility that the file is being used by some running program in your system. If it is, then it will not allow the permission to backup. You can check that with the Task manager and if that is used by any application then you can end that application. If you are not able to judge the application that is using that then you can simply restart the system and it will close all running app and only your OS will be there in the memory. Then you can try to perform the backup.
Reply With Quote
  #7  
Old 02-12-2011
Member
 
Join Date: Nov 2011
Posts: 2
Re: Error message ?Cannot delete make sure the disk is not full?

Quote:
Originally Posted by Elijah View Post
Have you checked for the permission of the file that is creating the problem? There is possibility that the file is write-protected and if that is the case then also you will not be able to take the backup. Go to properties of the file that is creating the issue. If you get that the option for write-protected is checked then you have to deselect that option and save that. Once again you can try to take the back up of that and this time it will complete without any problem if that is related to the file protection.
Thank you, I added Allow full control to all the users in security and I was able to delete the fiele.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error message ?Cannot delete make sure the disk is not full?"
Thread Thread Starter Forum Replies Last Post
?make: *** No rule to make target `menuconfig'. Stop. ?Error message on Gentoo Linux Charu Sharma Operating Systems 2 27-02-2012 03:56 PM
Error "Make sure disk is not full or write-protected" in windows 7 Chakchiuma Operating Systems 6 09-10-2010 01:59 PM
Make sure disk is not full or write-protected" error???? Taanusiya Operating Systems 4 06-10-2010 01:18 PM


All times are GMT +5.5. The time now is 02:21 AM.