Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 16-10-2010
Member
 
Join Date: Sep 2010
Posts: 45
Delay when pressing CTRL+ALT+DEL

As far I know that when the deadlock system occurs into the system at that time task manager is very useful interface to terminate that application. But when I press CTRL+ALT+DEL for terminating the applications that time task manager takes more time to come on the screen and sometimes it doesn?t appears on the desktop. I don?t know why it is happening, if anyone having knowledge on this then please reply me.
Reply With Quote
  #2  
Old 16-10-2010
Member
 
Join Date: Jan 2008
Posts: 3,384
Re: Delay when pressing CTRL+ALT+DEL

I was facing the same issues as you are facing now I am sure your reason must be same as of mine. All this happens due to the virus in to your computer. Your computer must have been infected by a very strong virus. I suggest you if possible do the formatting of your computer at least once and also take back up of all your data. And also use a good antivirus for your computer.
Reply With Quote
  #3  
Old 16-10-2010
Member
 
Join Date: May 2008
Posts: 4,080
Re: Delay when pressing CTRL+ALT+DEL

I have gone through your question and I think due to the missing of some of the system file task manager is can not appears on makes delay in appearing. I am sure by mistake you must have deleted some of the essential files of the system due to which system is not running properly. I advice you to reinstall the XP in to your computer so that it can fix your problem. I hope this information surely help you to overcome this issue.
Reply With Quote
  #4  
Old 16-10-2010
Member
 
Join Date: Apr 2008
Posts: 3,260
Re: Delay when pressing CTRL+ALT+DEL

I have one solution on this issue that by going into your display properties and do check your power settings. You can make this settings just click on the display properties then go for your power settings and check whether task manager property is enable or disable. If it is not enable then make it enable. I hope this information surely help you.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Delay when pressing CTRL+ALT+DEL"
Thread Thread Starter Forum Replies Last Post
How to enable Ctrl + C and Ctrl + V in Microsoft Office 2007 EveryWer MS Office Support 2 16-02-2012 06:34 PM
Long delay after pressing the Back or the HOME button in DROID FRG22D Beenal Portable Devices 5 09-07-2011 02:23 PM
Alternative to pressing CTRL+ALT+DEL Emiliio Technology & Internet 5 05-01-2010 12:15 AM
New Mac Trick after pressing F5 VIP Hardware Peripherals 3 18-09-2009 03:52 PM


All times are GMT +5.5. The time now is 11:23 PM.