Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error "Make sure disk is not full or write-protected" in windows 7

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-10-2010
Member
 
Join Date: Mar 2010
Posts: 106
Error "Make sure disk is not full or write-protected" in windows 7
  

I was transferring the files from one computer to another over wireless. It was getting transferred normally but after a few seconds it aborted the transfer process on itself and gives the error that
"Cannot copy xxxx: Access is denied Make sure the disk is not full or write-protected and that the file is not
currently in use
"
I donít know what the problem is and how to fix this. This is the first time I saw this error. Before that it was getting transferred without any problem. Please help me to get out of this. Thank you.

Reply With Quote
  #2  
Old 06-10-2010
Member
 
Join Date: Jan 2008
Posts: 3,384
Re: "Make sure disk is not full or write-protected" error????

This error normally comes when there is no space on the receiving computer or less space then the file size that is transferring. You should make sure that there is enough space to receive the the file on other computer. There is one more possibility that the file may be write protected and which is not allowing you to transfer the files. Check for these two things first and correct them accordingly.
Reply With Quote
  #3  
Old 06-10-2010
Member
 
Join Date: May 2008
Posts: 4,080
Re: "Make sure disk is not full or write-protected" error????

Make sure that the file that you want to transfer is not opened at the time of transfer. Close all the files and apps that you want to transfer. Check for the sharing that it should be configured correctly. Sometime if you close an files then also there is possibility that it may be used by the other processes. Take care of these things and again try to send the files.
Reply With Quote
  #4  
Old 06-10-2010
Member
 
Join Date: Apr 2008
Posts: 3,259
Re: "Make sure disk is not full or write-protected" error????

I was also getting the same problem. I was selected the write access in shared properties but still I was getting the problem. What I did to fix this was just unchecked the box for write access and again check that and pressed OK. After doing all that when I again tried to transfer the file it got transferred without any issue. You should also try this. I don't know the trick behind that but it works. Good Luck!!!
Reply With Quote
  #5  
Old 06-10-2010
Member
 
Join Date: Apr 2008
Posts: 3,516
Re: Error "Make sure disk is not full or write-protected" in windows 7

I think you should rename the name of the file. There is possibility that there may be some other file on the receiving computer which has the same name as the file which is getting transferred. That is why it is not allowing the system to transfer the file because it will overwrite the existing file. Just rename any one of the file and then again send the file to other computer. I hope this will help you.
Reply With Quote
  #6  
Old 09-10-2010
Member
 
Join Date: Apr 2008
Posts: 3,289
Re: Error "Make sure disk is not full or write-protected" in windows 7

There may be problem with the workgroup or the setting for the file sharing. Something may not be right in the setting for those two. All you have to do is setup the workgroups and file sharing again. I can say that because one of my friend was also having the same problem and he did the same to solve his problem.
Reply With Quote
  #7  
Old 09-10-2010
Member
 
Join Date: Mar 2010
Posts: 106
Re: Error "Make sure disk is not full or write-protected" in windows 7

Thank you very much friends for your replies. There was another file on the other computer which was having the same name. I deleted the file on second computer that was not needed for me and which was creating the problem. Once again thank you very much for your replies.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error "Make sure disk is not full or write-protected" in windows 7"
Thread Thread Starter Forum Replies Last Post
Getting "red screen error" while doing a Full restore using factory restore disk of HP elite 7100 Nearer Operating Systems 3 12-02-2012 06:45 PM
Virus causes Windows to "Delayed Write Failed" and showing Critical Error Sreedharna Operating Systems 10 13-01-2012 03:11 AM
Media is write protected error cannot write to disk Bracken Operating Systems 14 22-08-2011 09:58 AM
Cannot write to drive "Media is write protected" Charlton Vista Hardware Devices 4 11-05-2011 11:54 PM
Make sure disk is not full or write-protected" error???? Taanusiya Operating Systems 4 06-10-2010 02:18 PM


All times are GMT +5.5. The time now is 05:49 AM.