Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 22-09-2010
Member
 
Join Date: Jul 2009
Posts: 81
Installation fails on Mac OS 10.6.3 Server

I have taken a new apple computer system for my personal use on yesterday. I wanted to install the Mac Operating System 10.6.3 Serve on my computer system. When I had started the installing process on my computer system I have face an error. Then Error occurred at the startup script, which says to make sure that you have the write permissions to /tmp, /Users/Shared/Library / Application Support / and its sub folders to access and then the installation process stops. I am in very horrible condition do anybody have an idea how to remove the problem from my computer system.

Thanks in advance.
Reply With Quote
  #2  
Old 22-09-2010
Member
 
Join Date: Jan 2008
Posts: 3,384
Re: Installation fails on Mac OS 10.6.3 Server

I have seen your issue that you are having with your computer system. I think it might be because of some problem occurred in the Mac operating system of your system. You should do the installation for one more time such that if any kind of mistake happens during the process of the installation it may get may changes.
Reply With Quote
  #3  
Old 22-09-2010
Member
 
Join Date: May 2008
Posts: 4,080
Re: Installation fails on Mac OS 10.6.3 Server

I have the gone through the same problem what you are facing now, but I have just reinstalled my operating system from my Apple computer system. After that I have gone through the repair installation of the operating system. I am not having any problem now with my Mac OS 10.6.3 Server it is working very well.
Reply With Quote
  #4  
Old 22-09-2010
Member
 
Join Date: Apr 2008
Posts: 3,260
Re: Installation fails on Mac OS 10.6.3 Server

I feel that you have to take permissions to open the /Users/Shared/Library/Application Support. For that you have to take the license which allows you to install in /Users/Shared/Library/Application Support/Intel/Licenses for your computer system. I hope it will start work and you will be able to install in your system.
Reply With Quote
  #5  
Old 23-09-2010
Member
 
Join Date: Jul 2009
Posts: 81
Re: Installation fails on Mac OS 10.6.3 Server

I respected your reply and I have gone through the guidance as per the step you have given to me. I have changed the permissions of the folders on my computer system and then my computer system started working the installation properly. Now it ran smoothly. Sorry I didn’t catch that thread myself before.
Reply With Quote
  #6  
Old 24-09-2010
Member
 
Join Date: Nov 2005
Posts: 1,203
Re: Installation fails on Mac OS 10.6.3 Server

I have the gone through the same I would argue that a path names "Users/Shared" should be writable. Characteristically it is the world-writable after a clean installation. After that, a quantity of software installations from other vendors is known to make that path read-only after they install. If the intention was to build this only the writable by root, it should not be the name as "Root/Unshared/…”.
Reply With Quote
  #7  
Old 25-09-2010
Dr. V
 
Posts: n/a
Re: Installation fails on Mac OS 10.6.3 Server

If you have not get the problem for the above solution then the only one solution to solve this problem is to go for the reinstallation of the Operating System or if it occurs again then you can go for the new DVD Drive of Operating system which you want to install on your computer system. This might help you out form this trouble.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Installation fails on Mac OS 10.6.3 Server"
Thread Thread Starter Forum Replies Last Post
RailWorks 3: Train Simulator 2012 installation fails because steam server were full Loverface Video Games 6 25-09-2011 12:10 PM
.net framework 3.5 sp1 installation fails stanshoe Windows Update 4 18-07-2009 12:29 AM
Windows Vista and Windows Server 2008 service pack installation fails with error 0x80004005 - [Info] Neel23 Operating Systems 1 22-05-2009 07:59 PM
WGA Notify fails during installation Shell Operating Systems 3 16-04-2009 06:57 PM
IE7 Installation fails Michael25 Technology & Internet 2 06-03-2009 07:42 PM


All times are GMT +5.5. The time now is 04:50 PM.