Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-08-2010
Member
 
Join Date: Aug 2010
Posts: 2
question How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007
  

[Current Scenario]


I have setup Microsoft Windows 2008 SBS Server in My Organization. I am using "Adsl Internet Connection" having "Dynamic IP address". Pop3 connector is configured on My SBS 2008 Server so that users received their internet email & Smart host is also configured so that users send email to external internet domains.


[Smart Host]
Smart Host: exmail.emirates.net.ae
Require Authentication: test@abc.ae


[Problem]

Problem is that whenever our users send email to external internet domains, Receiver of other domains receive our message like this "test@abc.ae" on behalf of "George Michael" where George Michael is our user. How we can hide / remove this message and why this message is apearing, whats the reason, even i didnot configure Send on behalf for any user in my domain?


our local domain: dubai.local
our external domain: abc.ae (for example)

Note:
our users can send email locally and externally. we set .ae address as their primary email address so whenever they send email to internet domains mails goes from their primary address.


[Previous Scenario]

[Before we had a static ip on lease line and we were using smart host "mailv.emirates.net.ae" and "mail.emirates.net.ae" and emails from our domains goes to external email domains without having send on behalf message. etisalat dynamic ips are usually black listen in many rbl therefore we cannot use "mail.eim.ae, mail.emirates.net.ae; mailv.emirates.net.ae to relay our emails to external domains].


Note:

if you are using other service provide like "Duo" you can use etisalat smart host "exmail.emirates.net.ae" for sending & receiiving emails.

Reply With Quote
  #2  
Old 25-08-2010
Member
 
Join Date: Dec 2007
Posts: 1,587
Re: How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007

I think that you have granted the wrong permissions. You should have granted Send As, not Send on Behalf of. Remove the Send on Behalf of, then choose View, Advanced Features in ADUC. That will enable the Security tab. On that tab you will find the Send As permission. Grant the user that permission instead. It will not be live immediately, Exchange caches permissions, so expect it to be a couple of hours before it is live.
Reply With Quote
  #3  
Old 26-08-2010
Member
 
Join Date: Aug 2010
Posts: 2
Re: How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007

i didn't define any send on behalf permission. The message is coming automatically. if i use lease line then i don't face such problem .
Reply With Quote
  #4  
Old 26-08-2010
Member
 
Join Date: Dec 2007
Posts: 1,717
Re: How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007

You can try the the settings below, this is normally needed for shared mailboxes to hide the send on behalf of. Not sure why it would happen on users individual mailbox.
  1. Click on the Security tab
  2. Click on the Advanced button
  3. Click on the Add button
  4. Type in the Users name
  5. Change "Apply onto" to be "This object only" and check off Allow "Send As" * save changes
Reply With Quote
  #5  
Old 15-09-2011
Member
 
Join Date: Sep 2011
Posts: 2
Re: How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007

Hello jahangir,

I have also same problem. if you have get any solution pls send me

Mr James, where we can change security settings in mailbox
Reply With Quote
  #6  
Old 16-09-2011
Member
 
Join Date: Dec 2007
Posts: 1,587
Re: How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007

Quote:
Originally Posted by ss2004k View Post
Hello jahangir,

I have also same problem. if you have get any solution pls send me

Mr James, where we can change security settings in mailbox
You can remove the “send as” permission for all the mailboxes to administrator, then grant “send on behalf” permission for “support center” to administrator. What’s the Exchange server version? If you are using Exchange 2007 or Exchange 2010, you could use this command to remove the permission.

Get-mailbox –resultsize unlimited| foreach-Object{ Remove-MailboxPermission –identity $_.identity –User administrator –ExtendedRights “send as”}
Reply With Quote
  #7  
Old 16-09-2011
Member
 
Join Date: Sep 2011
Posts: 2
Re: How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007

Hello Expertz,

Thank you for your reply,

I am using exchange 2010 installed in server 2008 r2.
Our internet connection is ADSL from etisalat.
etisalat smart host "exmail.emirates.net.ae" is using for routing in send connector.
Authentication: admin@domain.ae

regards
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to Hide, Avoid or remove Send on behalf message when sending email through Exchange Server 2007"
Thread Thread Starter Forum Replies Last Post
Unable to send email, getting error "To stop spammers, we sometimes ask you to enter characters before sending your message" Uganda Technology & Internet 6 05-05-2012 06:41 AM
How to block number of attachment while sending email on MS Exchange 2010 SP1? Micro-Dona Windows Software 4 28-04-2012 07:31 AM
How to use outlook 2007 with multiple exchange server email accounts Drewski Windows Software 4 14-01-2011 09:01 PM
Exchange 2007: hide users mailboxes from exchange lists Wiro Windows Software 3 09-06-2009 08:09 PM
Exchange 2007 not receiving or sending email jean-paul martell Operating Systems 5 18-03-2009 03:25 PM


All times are GMT +5.5. The time now is 04:00 PM.