Results 1 to 7 of 7

Thread: User's profile cannot load but default profile was loaded

  1. #1
    Join Date
    Mar 2010
    Posts
    170

    User's profile cannot load but default profile was loaded

    I am facing certain issue related to my account login on my laptop. When I try to log in it gave me error saying Windows cannot load the user's profile but has logged you with the default profile for the system. This laptop is configured on the network and it is working fine since some months. I never touched the settings. I had only changed my antivirus recently. I had added Norton Internet Security instead of AVG.

  2. #2
    Join Date
    Nov 2009
    Posts
    761

    Re: User's profile cannot load but default profile was loaded

    The problem can occur in your system if the user profile is manually deleted. The same can appear if someone has deleted the accounts via command prompt. When the profiles are manually deleted the SID which is also called as Security Identifier is not removed from the registry due to which you get this error. The SID tried to load the profile via ProfileImagePath.

  3. #3
    Join Date
    Nov 2009
    Posts
    794

    Re: User's profile cannot load but default profile was loaded

    It is correct when the SID tries to load the user profile and if not found then the error pops out on the screen. Fortunately Microsoft has provided a easy fix for this. I had attached the tool to the post. You might need to download this and then run the setup for the same. You can also download the same directly from Microsoft site and run it. At last also try system restore.

  4. #4
    Join Date
    Nov 2009
    Posts
    867

    Re: User's profile cannot load but default profile was loaded

    I have a manual solution for this. For that you will need to play with some settings. For that right click on My Computer > Properties > Advance. Under user profiles choose Settings. In that you can manually delete the account which his causing the issue. Remove it and then give ok. Reboot your system once. Then from Control Panel create a new user profile and then check back.

  5. #5
    Join Date
    Nov 2009
    Posts
    688

    Re: User's profile cannot load but default profile was loaded

    The solution is to create a new local account from Safe Mode to do a little housekeeping on the disc to avoid a new profile corruption and recover data from damaged account. Restart the computer in Safe Mode (by tapping the F8 key during startup) and log in as Administrator. In Explorer, click the right mouse button on the system d rive and click Properties. Select Disk Cleanup by clicking the delete temporary files and temporary Internet files.

  6. #6
    Join Date
    Nov 2009
    Posts
    825

    Re: User's profile cannot load but default profile was loaded

    Start the computer in Safe Mode then log on to your system as administrator. After that click on Start > Control Panel > User Accounts. In that go to Advanced tab, then click Advanced. In the left pane, click the Users folder or Create a new account in the right pane. In the Action menu, click New User. Enter user information and click Create. Once done reboot your system.

  7. #7
    Join Date
    Nov 2005
    Posts
    3,026

    Re: User's profile cannot load but default profile was loaded

    The profile data are stored in the damaged files Ntuser in the folder C: \ Documents and Settings \ User Profile. To recover, it is first necessary to let the system show protected system files and hidden files. Login with a user, different than the profile to retrieve. In Explorer click on Tools > Folder Options > View and unhide the hidden file. Then just look for the NTUSER.DAT file, and Ntuser.dat.log Ntuser.ini in the directory C: \ Documents and Settings \ User Profile, copy and paste them into the folder of the newly created user.

Similar Threads

  1. Replies: 5
    Last Post: 28-12-2010, 06:53 PM
  2. Replies: 16
    Last Post: 05-08-2010, 10:50 AM
  3. Replies: 3
    Last Post: 25-05-2009, 02:01 AM
  4. Replies: 15
    Last Post: 07-08-2008, 05:26 AM
  5. your user profile was not loaded correctly
    By ricki lambert in forum Vista Help
    Replies: 0
    Last Post: 29-07-2007, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •