Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 03-08-2010
Member
 
Join Date: Apr 2010
Posts: 83
Taskbar does not Auto hide all the time on Windows 7

I have installed Windows 7 operating system on my computer system and i have enabled an Autohide Taskbar feature on this system but there is something wrong with this feature as it does not hides taskbar all the time. Actually it hides it sometime but some time does not. Like when i get some alert then it autohides it after resolving an alert. What could be the problem here?
Reply With Quote
  #2  
Old 03-08-2010
Member
 
Join Date: Jan 2008
Posts: 3,384
Re: Taskbar does not Auto hide all the time on Windows 7

Sometime it happens that windows operating system does not seems to be working properly. But these kind of problems have got solved by disabling and then re-enabling the feature. I suggest you to right click on the task bar then go to the properties where you have to uncheck an Auto-Hide the taskbar and click on apply. Now check that it has been stuck on desktop or not. Then again enable the same feature by making a check at the same place.
Reply With Quote
  #3  
Old 03-08-2010
Member
 
Join Date: Apr 2008
Posts: 3,518
Re: Taskbar does not Auto hide all the time on Windows 7

I have seen this behavior on my windows 7 computer system as when i was enabling to hide the task bar then also it was showing when i open any window on the desktop. Then i found that this problem happens when you have enabled the "Lock the Taskbar" feature. I suggest you to check about the same by right clicking on the Taskbar. If there is tick in front of "Lock the Taskbar" then click on it to disable.
Reply With Quote
  #4  
Old 03-08-2010
Member
 
Join Date: Nov 2005
Posts: 3,023
Re: Taskbar does not Auto hide all the time on Windows 7

There could be some kind of virus on your system which might be playing with the features of Windows Operating system which you have installed on your system. I recommend you to scan your whole system by using an Avast Anti Virus which is great at securing the windows os. Click on an AVAST to download it.
Reply With Quote
  #5  
Old 03-08-2010
Dr. V
 
Posts: n/a
Re: Taskbar does not Auto hide all the time on Windows 7

I guess my solution can work for you. First of all open the Task Manager and Regedit. Now press Shift+CTRL+Right Click on the start menu and choose 'Exit Explorer'. In Regedit, you have to navigate to [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Streams\Desktop] and remove the value named 'Toolbars'. Create new task in the Task Manager as 'explorer'.
Reply With Quote
  #6  
Old 06-08-2010
Member
 
Join Date: Apr 2008
Posts: 3,260
Re: Taskbar does not Auto hide all the time on Windows 7

I suggest you to for Clean Boot which helps eliminate software conflicts.
  1. Go to the Start Menu and then type msconfig in Run search bar.
  2. Go to the General Tab and click on the Selective Startup.
  3. Here you have to uncheck the Load Startup Items.
  4. Now switch to the Services Tab and choose Hide All Microsoft Services and then Disable All then press OK.
  5. If you are prompted for Restart then do it.
Reply With Quote
  #7  
Old 07-08-2010
Member
 
Join Date: Apr 2008
Posts: 3,291
Re: Taskbar does not Auto hide all the time on Windows 7

Go to the Start menu and right click on it. Then select for the properties and then switch to the Taskbar Tab where three check boxes are displayed. Here you have to select for whichever you want. You may tick for 'Auto-hide' option for task bar but make sure that you have not locked the taskbar as it would be causing problem with an auto hide functionality.
Reply With Quote
  #8  
Old 26-06-2012
Member
 
Join Date: Jun 2012
Posts: 1
Naughty Re: Taskbar does not Auto hide all the time on Windows 7

Quote:
Originally Posted by MrChris- View Post
I suggest you to for Clean Boot which helps eliminate software conflicts.
  1. Go to the Start Menu and then type msconfig in Run search bar.
  2. Go to the General Tab and click on the Selective Startup.
  3. Here you have to uncheck the Load Startup Items.
  4. Now switch to the Services Tab and choose Hide All Microsoft Services and then Disable All then press OK.
  5. If you are prompted for Restart then do it.
At last, what a pain it was with the task bar not working. Thanks for this solution.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Taskbar does not Auto hide all the time on Windows 7"
Thread Thread Starter Forum Replies Last Post
Auto-hide Windows Vista Taskbar not working properly Itachi Uchiha Operating Systems 4 23-03-2011 12:54 AM
Taskbar auto-hide not responding on windows 7 AaAgMaN Operating Systems 5 22-03-2011 07:15 PM
Windows 7, auto-hide option not working properly in taskbar Virendra 89 Operating Systems 6 15-03-2011 02:40 PM
How to Fix Tooltips hide behind Windows taskbar WindowsGeek Customize Desktop 3 25-10-2009 05:48 AM
Auto-Hide the Taskbar Using the Registry Praxey Tips & Tweaks 1 14-05-2009 12:03 AM


All times are GMT +5.5. The time now is 08:07 AM.