Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Win 7 video playback error

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-07-2010
Member
 
Join Date: Jul 2010
Posts: 2
Win 7 video playback error
  

Hi newbie here,

I have Windows 7 64 bit installed on my PC & know how it works, I've installed Windows 7 32 bit on my girlfriend's PC but although it's installed ok & everything else works, video files will not play & pictures won't open in the windows picture viewer.

With the pictures, I installed 'full screen image viewer' & they open fine but she would like the windows viewer.

With the avi video files, they open eventually but you can only hear the sound - no video. I updated the video driver & when I tried opening the avi, media player came up with an error message saying 'unable to open because there's a fault with your video card'.

The PC worked fine with XP 32 bit before. Is the PC not compatible with Windows 7?

Anyone any idea how to fix this? Could it be a faulty copy of Windows in which case I'll have to take it back

Thanks

Reply With Quote
  #2  
Old 21-07-2010
Member
 
Join Date: Apr 2009
Posts: 732
Re: Win 7 video playback error

Its not probably that your PC is not compatible with Windows 7. If it not than there might some problem at the time of installation as well or while the first time you see your Windows 7 desktop. Anyways, in 64 bit operating system, there is very less possibilities of softwares and drivers to work properly. Secondly, if you are getting error while playing avi file in WMP , than to make it work properly you will need to install Klite codec pack first because default WMP is just unable to play avi files.
Reply With Quote
  #3  
Old 21-07-2010
Member
 
Join Date: Jul 2010
Posts: 2
Re: Win 7 video playback error

Thanks for your reply, it's a 32 bit copy of Windows 7 I've installed. It's my own PC that has 64 bit & that's running fine.

Also, I thought WMP 12 had native AVI playback anyway, my 64 bit edition did & 32 bit version I put on a friend's did?

1st, I've installed various codec packs including K-lite, tried them & WMP still the same, won't play AVI only the sound - codecs not worked so uninstalled them.

2nd, Downloaded & tried VLC player to see if it was just Windows Media Player that had the error - No video in VLC, just sound

3rd, I've tried a total re-install - still the same, won't play AVI only the sound?

4th, updated the video card drivers - then it won't even play the sound of the AVI!

Media Player is coming up with error "Windows Media Player cannot play the video because there is a problem with your video card."

4th, Tried the troubleshooter & it says the video card is fine & compatible with Aero themes (which also won't work)

5th, I've partitioned the hard drive

-------------------------------------------------------------------

I'm going to try re-installing to the 2nd partition to see if the PC hadn't formatted the drive properly before installing Win 7 over XP on the original partition.

If that doesn't work, then I'm going to uninstall the video card drivers, turn off the PC, remove & then re-fit the video card & see if Windows 7 recognises it as new hardware. Hopefully, it will then install the drivers & magically work
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Win 7 video playback error"
Thread Thread Starter Forum Replies Last Post
Video playback failed in Mac A-Shah Windows Software 6 15-05-2011 10:11 PM
Video playback error Arley Monitor & Video Cards 2 23-12-2008 06:38 PM
Media Center Extender Xbox 360 Video Playback Choppy Error Issues mannuraama MediaCenter 2 07-09-2008 07:17 AM
Problems with video playback Ashton Hardware Peripherals 4 02-08-2008 02:26 PM


All times are GMT +5.5. The time now is 03:34 AM.