Results 1 to 4 of 4

Thread: Kernel warnings in Solaris 10

  1. #1
    Join Date
    Apr 2010
    Posts
    32

    Kernel warnings in Solaris 10

    Dear friends,
    I have configured up the Solaris 10 box that is connected with my HP SAN EVA8000 via the dual HBA and enabled with the MPXIO . From quite some time I suddenly started getting the message as the warning , Anyone from you all have any idea and can described the issue behind this and What is the cause of these warnings or any fix if available to clear them up, please take a look at the attachment section ....Thanks you so much for any help ....

  2. #2
    Join Date
    Apr 2008
    Posts
    3,526

    re: Kernel warnings in Solaris 10

    I checked your log and I think you are not running with the issue about which you are talking currently. It doesn't seems to appear to running with the kernel problem here. It would seem to have the hardware problem with your storage kit.

    May 8 08:44:33 Port with D_ID=11400, PWWN=10000000c94b138c reappeared in fabric
    May 8 08:44:33 failed state=Packet Transport error, reason=No Connection
    May 8 08:42:38 Port with D_ID=11400, PWWN=10000000c94b138c disappeared from fabric
    May 8 08:36:22 Port with D_ID=11400, PWWN=10000000c94b138c reappeared in fabric
    May 8 08:36:22 failed state=Packet Transport error, reason=No Connection
    Just check out the cable of your machine and hardware devices connected with the system.

  3. #3
    Join Date
    Nov 2005
    Posts
    3,026

    re: Kernel warnings in Solaris 10

    Have you tried the another method before and any changes you made in your hardware configuration or what. Calvin suggested you right and you have go for first that and if not getting any response then you have to go for the patches means you required to download the patch 119130-17 specially for Solaris 10(SPARC) or different patches applicable for Solaris 9 and intel platform . I hope, it will resolve the problem .

  4. #4
    Join Date
    Apr 2010
    Posts
    30

    re: Kernel warnings in Solaris 10

    The installation of oracle 10g on Solaris 10 is in the progress. I got a warning on the kernel parameter missing (shminfo_shmmax for instance) at the time of system checking. I got the point that using 10 version of solaris, these parameters are replaced by resource manager and I have checked them out for any bugs . They are configured properly. I have to do something before go for the installation to release the warning or can I bypass such problem and continue the installation as I don't have warning ?

Similar Threads

  1. Getting several Avast warnings
    By Cheenu in forum Networking & Security
    Replies: 5
    Last Post: 16-07-2011, 07:12 PM
  2. Mutibooting : NITroid and Maemo kernel,power kernel
    By Disha N in forum Portable Devices
    Replies: 3
    Last Post: 12-02-2011, 08:07 PM
  3. PHP suppress warnings
    By HAKAN in forum Software Development
    Replies: 3
    Last Post: 19-06-2009, 12:05 PM
  4. Kernel Parameter settings for Solaris 10
    By Asaph in forum Operating Systems
    Replies: 3
    Last Post: 19-05-2009, 02:01 PM
  5. IE8 gives security warnings frequently !
    By Theophilus in forum Technology & Internet
    Replies: 6
    Last Post: 01-04-2009, 12:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •