Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



NETw5s64.sys keeps on giving me bluescreens

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-07-2010
Member
 
Join Date: Mar 2010
Posts: 2,033
NETw5s64.sys keeps on giving me bluescreens
  

My latest M570TU Montevina notebook is having the Intel WiFi Link 5300 AGN with the driver operating on the windows 7. I am getting blue screen of death some time in a day. If I leave the laptop ON at the time I am going to sleep, normally I find that it is automatically restarted because of the BSoD sometime at the time of night. The stop error is 0x000000d1and I think the BSoD display DRIVER_IRQL_NOT_LESS_OR_EQUAL referring to NETw5s64.sys. I just want to know why NETw5s64.sys keeps on giving me bluescreens

Reply With Quote
  #2  
Old 01-07-2010
Member
 
Join Date: Jan 2008
Posts: 3,381
Re: NETw5s64.sys keeps on giving me bluescreens

I am also having the similar problem and this BSoD is occurring whenever I am using WLAN connection more than the little normal. I mean I am running four to five torrents, or buffering the video and also surfing the net at the same time. I am also using the antivirus software for preventing the system from any kind of virus attack. But then also I am getting this blue screen of Death.
Reply With Quote
  #3  
Old 01-07-2010
Member
 
Join Date: May 2008
Posts: 4,083
Re: NETw5s64.sys keeps on giving me bluescreens

According to me, may be the drivers that you have installed are faulty one, actually the thing is that WLAN on Window 7 is not stable sometimes. May be your WLAN adapter is faulty on, just check your WLAN adapter before coming to any conclusion. If you have any doubt left then it will be better to run the MemTest on your laptop that will give you the perfect scenario for that.
Reply With Quote
  #4  
Old 01-07-2010
Member
 
Join Date: Apr 2008
Posts: 3,263
Re: NETw5s64.sys keeps on giving me bluescreens

I am also getting similar kind of blue screen of death at time of installing window 7 64 bit edition on my system, using the driver version 13.0.0.107. The error message I am getting is the same DRIVER_IRQL_NOT_LESS_OR_EQUAL referring to NETw5s64.sys. After that I am getting the message that I need to update the driver but I have already updated the driver to the latest version. If you have any solution for that then please let me know.
Reply With Quote
  #5  
Old 01-07-2010
Member
 
Join Date: Apr 2008
Posts: 3,516
Re: NETw5s64.sys keeps on giving me bluescreens

I am getting this kind of blue screen of death and the network drop at the random period, then I have installed 13.0.0.107 drivers and the operating system is Window 7. I am using 5300 adapters with the HP 8530w laptop. Now it is really easy to reproduce the transmitting more then 40 to 50 mbps on my LAN and then surfing the web at the same time.
Reply With Quote
  #6  
Old 01-07-2010
Member
 
Join Date: Apr 2008
Posts: 3,290
Re: NETw5s64.sys keeps on giving me bluescreens

I am getting this error and hopping that Microsoft will release the better driver for Window 7, so that I can get rid of this problem. But now it’s been a long time and Microsoft should release the drivers for this. I hope that Microsoft is having the idea about this problem or at least Intel must provide the solution for this problem, since the problem is from there site.
Reply With Quote
  #7  
Old 01-07-2010
Member
 
Join Date: Feb 2010
Posts: 658
Re: NETw5s64.sys keeps on giving me bluescreens

I have contacted the Intel customer support; they refuse to give any kind of support, because my card is the OEM products. They told me that I talked to my dealer, and do, but my dealer told me that they do not have the support of the agreement with Intel. I have tried another wireless router (3COM's home game against D - Link Company), but still went to blue screen.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "NETw5s64.sys keeps on giving me bluescreens"
Thread Thread Starter Forum Replies Last Post
BC2 GTX 460 giving bad performance X-MaaN Monitor & Video Cards 7 05-09-2011 09:50 AM
USB 3.0 Hub giving very low speed PERSPICACITY Hardware Peripherals 3 12-04-2011 07:47 PM
Vpn giving me 169 ip Address Ron1 Networking & Security 4 10-07-2009 11:04 AM
windows stuck in loop of scandisk and bluescreens? Zadora Operating Systems 4 18-03-2009 03:30 PM
Bluescreens after installation of Windows 7 Icarusul Operating Systems 2 03-03-2009 06:41 PM


All times are GMT +5.5. The time now is 04:27 AM.