Results 1 to 7 of 7

Thread: NETw5s64.sys keeps on giving me bluescreens

  1. #1
    Join Date
    Mar 2010
    Posts
    2,033

    NETw5s64.sys keeps on giving me bluescreens

    My latest M570TU Montevina notebook is having the Intel WiFi Link 5300 AGN with the driver operating on the windows 7. I am getting blue screen of death some time in a day. If I leave the laptop ON at the time I am going to sleep, normally I find that it is automatically restarted because of the BSoD sometime at the time of night. The stop error is 0x000000d1and I think the BSoD display DRIVER_IRQL_NOT_LESS_OR_EQUAL referring to NETw5s64.sys. I just want to know why NETw5s64.sys keeps on giving me bluescreens

  2. #2
    Join Date
    Jan 2008
    Posts
    3,388

    Re: NETw5s64.sys keeps on giving me bluescreens

    I am also having the similar problem and this BSoD is occurring whenever I am using WLAN connection more than the little normal. I mean I am running four to five torrents, or buffering the video and also surfing the net at the same time. I am also using the antivirus software for preventing the system from any kind of virus attack. But then also I am getting this blue screen of Death.

  3. #3
    Join Date
    May 2008
    Posts
    4,088

    Re: NETw5s64.sys keeps on giving me bluescreens

    According to me, may be the drivers that you have installed are faulty one, actually the thing is that WLAN on Window 7 is not stable sometimes. May be your WLAN adapter is faulty on, just check your WLAN adapter before coming to any conclusion. If you have any doubt left then it will be better to run the MemTest on your laptop that will give you the perfect scenario for that.

  4. #4
    Join Date
    Apr 2008
    Posts
    3,270

    Re: NETw5s64.sys keeps on giving me bluescreens

    I am also getting similar kind of blue screen of death at time of installing window 7 64 bit edition on my system, using the driver version 13.0.0.107. The error message I am getting is the same DRIVER_IRQL_NOT_LESS_OR_EQUAL referring to NETw5s64.sys. After that I am getting the message that I need to update the driver but I have already updated the driver to the latest version. If you have any solution for that then please let me know.

  5. #5
    Join Date
    Apr 2008
    Posts
    3,526

    Re: NETw5s64.sys keeps on giving me bluescreens

    I am getting this kind of blue screen of death and the network drop at the random period, then I have installed 13.0.0.107 drivers and the operating system is Window 7. I am using 5300 adapters with the HP 8530w laptop. Now it is really easy to reproduce the transmitting more then 40 to 50 mbps on my LAN and then surfing the web at the same time.

  6. #6
    Join Date
    Apr 2008
    Posts
    3,297

    Re: NETw5s64.sys keeps on giving me bluescreens

    I am getting this error and hopping that Microsoft will release the better driver for Window 7, so that I can get rid of this problem. But now it’s been a long time and Microsoft should release the drivers for this. I hope that Microsoft is having the idea about this problem or at least Intel must provide the solution for this problem, since the problem is from there site.

  7. #7
    Join Date
    Feb 2010
    Posts
    658

    Re: NETw5s64.sys keeps on giving me bluescreens

    I have contacted the Intel customer support; they refuse to give any kind of support, because my card is the OEM products. They told me that I talked to my dealer, and do, but my dealer told me that they do not have the support of the agreement with Intel. I have tried another wireless router (3COM's home game against D - Link Company), but still went to blue screen.

Similar Threads

  1. BC2 GTX 460 giving bad performance
    By X-MaaN in forum Monitor & Video Cards
    Replies: 7
    Last Post: 05-09-2011, 09:50 AM
  2. USB 3.0 Hub giving very low speed
    By PERSPICACITY in forum Hardware Peripherals
    Replies: 3
    Last Post: 12-04-2011, 07:47 PM
  3. Vpn giving me 169 ip Address
    By Ron1 in forum Networking & Security
    Replies: 4
    Last Post: 10-07-2009, 11:04 AM
  4. windows stuck in loop of scandisk and bluescreens?
    By Zadora in forum Operating Systems
    Replies: 4
    Last Post: 18-03-2009, 03:30 PM
  5. Bluescreens after installation of Windows 7
    By Icarusul in forum Operating Systems
    Replies: 2
    Last Post: 03-03-2009, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •