Results 1 to 7 of 7

Thread: My ati catalyst is lots in windows 7 upgrade

  1. #1
    Join Date
    Mar 2010
    Posts
    576

    My ati catalyst is lots in windows 7 upgrade

    I encompass upgraded from vista to windows 7 home premium, and subsequent to the upgrade my catalyst organize center (version 2.0.0.0) determine to not work. I was told by the improvement advisor that I might reinstall from amd, but how. I tried to download the innovative catalyst software suite 9.12, but it says it has installed, but I cannot discover no executables or anything that determine to start the organize center. What can I do.

  2. #2
    Join Date
    Nov 2009
    Posts
    825

    Re: My ati catalyst is lots in windows 7 upgrade

    To do this you have to right hit it off your desktop, you "be supposed to" observe a "Catalyst organize Center" at the top of the register, if not you have to reinstall and create certain you got the drivers and CCC, perhaps you merely installed the video drivers. Was it a clean install or an upgrade install. In addition a number of system specs would not hurt. Presently go on the official site and download the catalyst organize center.

  3. #3
    Join Date
    Apr 2009
    Posts
    1,108

    Re: My ati catalyst is lots in windows 7 upgrade

    This difficulty is not innovative, I was working Cat 9.9 then updated to Cat 9.10 where the trouble first occurred. I got a red error message during the install (regarding the avivo converter) so I rebooted and tried for a second time the whole thing went extremely well but the log at the end supposed there were orange error messages but when I opened the log there were none. Merely at present the CCC would not start moreover from start menu or context menu. I tired the repair alternative in Catalyst Install Manager and that did not do anything. So I uninstalled Cat 9.10 selecting the whole thing, rebooted and loading up I got an error message saying one of the ATI driver components related to the CCC I believe - cannot recall the name something with in the title. I then re-installed Cat 9.10 and the whole thing works again I got the CCC working.

  4. #4
    Join Date
    Apr 2009
    Posts
    972

    Re: My ati catalyst is lots in windows 7 upgrade

    Yes I have been wondering is it down to incredible in the AMD drivers not supplying the right version or description of the illustration C++ package. There are 3 dissimilar versions of illustration C++ 2008 installed if that what AMD are using at present, I downloaded the x64 C++ 2008 and installed it immediately at present but it made no dissimilarity, the version was direct from Microsoft’s website, I do not be familiar with were the two newer builds came from. Microsoft Visual C++ 2008 Redistributable -x64 9.0.21022.

  5. #5
    Join Date
    Apr 2009
    Posts
    996

    Re: My ati catalyst is lots in windows 7 upgrade

    The AMD exterior proceedings convenience service failed to start due to the following error: The service did not take action to the start or control application in a timely fashion. On the other hand going into constituent services in control panel/admin tools demonstrate that the AMD exterior Events Utility -- Status=Started -- Startup Type=Automatic C:\Windows\system32\atiesrxx.exe.

  6. #6
    Join Date
    May 2009
    Posts
    1,014

    Re: My ati catalyst is lots in windows 7 upgrade

    Then give permission the 9.11 installation do its thing, and at present the CCC is working no problem. So yes, it's absolutely associated to the C++ resist. At present to observe if this driver fixes my MW2 freezing difficulty. But no difficulty. I had to verify it out. I manage paneled /uninstalled the entire the ati stuff, as well as each instance of the C++ Redistributable, 2008, 2005, the whole thing. Updates, everything.

  7. #7
    Join Date
    Nov 2009
    Posts
    4,498

    Re: My ati catalyst is lots in windows 7 upgrade

    I tried to reinstall the drivers, but I might not eliminate the ccc. The uninstaller crashed at the same time as trying to eliminate ccc. I in conclusion removed the complete driver pack (subsequent to that ccleaner, regcure) and started again with the original installing disc. And I might not install the original drivers for the reason that of the cli.exe or mom.exe stopped running correctly. I still cannot locate a explanation, subsequent to trying safe mode, uninstalling, reinstalling, removing etc. First I updated the driver, the catalyst etc. to 9.11 then it worked extremely well for a day. Then the ccc crashed more than a few times at the same time as playing (COD6MW2 and Borderlands).

Similar Threads

  1. Replies: 5
    Last Post: 12-07-2011, 11:20 AM
  2. My Windows 7 has lots of Trojan infections
    By Holbrook in forum Networking & Security
    Replies: 5
    Last Post: 06-02-2011, 09:41 PM
  3. Catalyst Overdrive tabs not working after installing Catalyst 10.6
    By Lakshmidhar in forum Monitor & Video Cards
    Replies: 4
    Last Post: 19-06-2010, 02:47 PM
  4. Replies: 6
    Last Post: 02-06-2010, 11:03 PM
  5. Accelerates Wi-Fi with Catalyst upgrade
    By Triple-X in forum Networking & Security
    Replies: 3
    Last Post: 31-10-2009, 12:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •