Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 02-04-2010
Member
 
Join Date: Feb 2010
Posts: 641
Hypervisor is not running in Hyper-V server

I am testing the stand alone Hyper-V server in my company and installed the Hyper-V server and drivers needed for the network and I was ready to test the system. But when I tried to start the newly created virtual computer I received an error message which was something like that ?Hypervisor is not running?
Can anybody help me with this problem of hypervisor which is not running.
Reply With Quote
  #2  
Old 02-04-2010
Dr. V
 
Posts: n/a
Re: Hypervisor is not running in Hyper-V server

I am not sure but as per my knowledge I think that for the problem which you have specified for that you have to go back to BIOS (Basic input output system) and check the setup. Because I was facing the similar kind of problem and my problem is solved through this step. May be this will be helpful
Reply With Quote
  #3  
Old 02-04-2010
Member
 
Join Date: Feb 2010
Posts: 641
Re: Hypervisor is not running in Hyper-V server

Thanks for your reply but I this does not solve my problem. I have gone through the computer BIOS and search for each and every point which are related to this virtualization issue.
But that thing is not related to this issue of virtualization but then also I have activated everything which is remotely have to do with the problem but then also my problem is not solved yet. Can you suggest me anything?
Reply With Quote
  #4  
Old 02-04-2010
Member
 
Join Date: Jan 2008
Posts: 3,384
Re: Hypervisor is not running in Hyper-V server

I am also tired of this Hyper-V running on a Dell Optiplex 760. But I got the error message which was some thing like this "the processor on this computer is not compatible with Hyper-V” For installing this role, the processor must have a supported version of hardware assisted virtualization, and that feature must be turned on in the BIOS".
Reply With Quote
  #5  
Old 02-04-2010
Member
 
Join Date: May 2008
Posts: 4,080
Re: Hypervisor is not running in Hyper-V server

I have downloaded windows virtual pc and winndows xp mode on my computer and it did not works I am receiving this error message
“cannot start windows virtual PC host process”

I am using Dell Optiplex 760 with an E7400 model Core 2 Duo
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Hypervisor is not running in Hyper-V server"
Thread Thread Starter Forum Replies Last Post
Is Motorola droid bionic running type 1 bare mental hypervisor? HamsiniI Portable Devices 7 09-07-2011 10:58 PM
Windows 2008 R2 Server on Hyper-V RedZot Guides & Tutorials 3 23-01-2011 04:14 AM
Problems in teaming connectivity of Intel Pro ET Quad port Server and Adapter Hyper V Server Tajdar7 Networking & Security 3 28-10-2010 06:46 AM
No ISATAP in Hyper-V server Leonard Windows Software 6 06-04-2010 01:08 AM
Virtual Server on Hyper-V Steyn Operating Systems 5 02-04-2010 02:20 AM


All times are GMT +5.5. The time now is 07:09 PM.