Results 1 to 8 of 8

Thread: Disable ReadyBoot in Windows 7

  1. #1
    Join Date
    Feb 2010
    Posts
    638

    Disable ReadyBoot in Windows 7

    I am using Windows 7 Ultimate operating system and I want to know how to disable ReadyBoot in Windows 7. It is to be noted that I am not talking about ReadyBoost here. The problem that I am having in my system is that my disk thrashes everytime I start my system. The Performance Monitor shows that the attention is given to ReadyBoot.etl. If anyone has the knowledge about this situation, kindly reply.

  2. #2
    Join Date
    Apr 2008
    Posts
    3,297

    Re: Disable ReadyBoot in Windows 7

    Hello there, you will have to remember that any particular problem like for speeding up the processes like startup and restoring from the hibernation mode is done by ReadyBoot and for this purpose the services of ReadyBoost are used. All the files that are needed by the user and system most often are kept track of and as a result, the system starts from a temporary cache. I do not think that you can disable ReadyBoot in Windows 7, since it looks as if you are using an SSD device.

  3. #3
    Join Date
    May 2008
    Posts
    2,684

    Re: Disable ReadyBoot in Windows 7

    I do not know how to disable ReadyBoot in Windows 7, but the trashing of the disks may be a problem that this operating system has. Because of all such issues, it is recommended by many experts that installation or upgradation to Windows 7 avoided. The incompatibility issues with the applications and programs are the biggest problem in this operating system. There are no problems with Windows XP and Windows Vista, then also the users are upgrading to Windows 7.

  4. #4
    Join Date
    Jan 2008
    Posts
    3,388

    Re: Disable ReadyBoot in Windows 7

    Follow the steps that are given below to check what the actual problem is with ReadyBoot in Windows 7:
    • Go to Start and there, right-click on My Computer.
    • Here, click on Manage, after which you have to go to Services and Applications.
    • Now, all the applications that are booting will be shown.
    • Again, go to Start and there, in search type msconfig and go to the teb for Startup.
    • Here, it will show the boot applications 2.
    • Lastly, go to Start again and in search type regedit.
    • Now, look for HKEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/WINDOWS/CURRENTVERSION/RUN

  5. #5
    Join Date
    Apr 2008
    Posts
    3,526

    Re: Disable ReadyBoot in Windows 7

    I cannot understand why you are looking to disable ReadyBoot in Windows 7 and also for thrashing the hard drives. If you do not have much knowledge about this topic, then it is better to not play with it, since it can cause various problems in the system, that cannot be solved. Actually, the things that you want to play with in your system can also make your system startup slow.

  6. #6
    Dr. V Guest

    Re: Disable ReadyBoot in Windows 7

    I guess that you want to disable ReadyBoot in Windows 7 as the system is not booting that fast. So, basically there is a need for optimizing the whole system and removing all the unwanted programs that are installed in the system. So, check if some unwanted process, something suspicious to you is running in the system or not. You have to do this by starting the task manager. If you find anything, then the slow boot is the problem of a virus infection.

  7. #7
    Join Date
    Aug 2011
    Posts
    2

    Re: Disable ReadyBoot in Windows 7

    Hi guys,

    i have got the same question as the original poster:
    i deactivated prefetch and stuff because of SSD
    readyboot is deactivated

    in ressourcemonitor i can see, that readyboot.etl is being written
    permanently with 50.000b/s up to 400.000b/s. But that file is 0kb in size.

    Snapshot from ressourcemonitor:
    C:\Windows\Prefetch\ReadyBoot\ReadyBoot.etl 337.042 337.042 674.085 Normal 2


    That permanently write-access makes no sense to me at all in my opinion.

    so what do i have to do to finally stop those write-access?
    Gre, Ghune
    ...bis die Tage, keine Frage!

  8. #8
    Join Date
    Aug 2011
    Posts
    2

    Re: Disable ReadyBoot in Windows 7

    Think i found the reason after some google-investigation

    Even though service etc. is disabled, the logging still continues on that
    readyboot.etl

    go to

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\Autologger\ReadyBoot


    and set "Start" to zero. That stops the logging.
    Gre, Ghune
    ...bis die Tage, keine Frage!

Similar Threads

  1. Replies: 3
    Last Post: 27-02-2014, 12:31 PM
  2. Replies: 6
    Last Post: 18-11-2010, 07:48 PM
  3. Windows 7 -ReadyBOOT "not boost"
    By Wappinger in forum Windows Software
    Replies: 5
    Last Post: 17-04-2010, 12:05 PM
  4. Replies: 1
    Last Post: 19-08-2008, 02:04 PM
  5. Replies: 1
    Last Post: 28-03-2008, 05:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •