Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Keyboard disabled at Windows startup

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 23-01-2010
Member
 
Join Date: Jan 2009
Posts: 27
Keyboard disabled at Windows startup
  

Hello,

When starting my computer (which runs on windows xp) the keyboard is automatically disabled and I am forced to return the password to activate it with the Caps Lock, Num.

Is there a way to activate automatically at startup? (this is a problem that dates back several months)

Thank you for your help and best wishes to all.

Reply With Quote
  #2  
Old 23-01-2010
Member
 
Join Date: Apr 2008
Posts: 4,641
Re: Keyboard disabled at Windows startup

Hello.

You must check in the BIOS that the Numlock feature is enabled by default. To enter the BIOS, tap F2 or Delete most often from the start of the pc. You move with the arrows. And to enter a choice you click on Enter. Escape to exit the menu and once made you change your valid by F10 and Y.
Reply With Quote
  #3  
Old 23-01-2010
Member
 
Join Date: Jan 2008
Posts: 3,751
Re: Keyboard disabled at Windows startup

This trick allows tapper figures from the Windows startup, without pressing the Caps Lock on Num. Click start, Then Run and type regedit. Go to the following key: HKEY_CURRENT_USER\Control Panel\Keyboard. Click new then value chain and give him the name InitialKeyboardIndicators and value 2. Then go to the following key: HKEY_USERS/.DEFAULT/Control Panel/Keyboard then create a DWORD value named string again InitialKeyboardIndicators and also set its value 2. Restart your computer.
Reply With Quote
  #4  
Old 23-01-2010
Member
 
Join Date: Apr 2008
Posts: 3,261
Re: Keyboard disabled at Windows startup

This problem an be solve din easy 3 steps:
  1. Start regedit
  2. Navigate to \hk_users\controlpanel\keyb
  3. Give the value 2 to initialkeyboard. And you done.
Reply With Quote
  #5  
Old 23-01-2010
Member
 
Join Date: Apr 2008
Posts: 3,291
Re: Keyboard disabled at Windows startup

Is your computer keyboard is USB keyboard? If that's the case, borrow some PS/2 ones and try it like that. Sometimes in the BIOS you can enable/disable USB keyboard support.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Keyboard disabled at Windows startup"
Thread Thread Starter Forum Replies Last Post
Windows startup problem (Keyboard issue) skad4life Windows XP Support 5 08-03-2012 07:09 PM
Keyboard Failure at startup for XPS 400 Karnik Hardware Peripherals 7 30-09-2010 07:43 AM
Firewall Disabled at Startup BuvDeep Windows Security 3 14-03-2009 12:32 AM
Keyboard does not work at startup Yaropolk Hardware Peripherals 2 05-02-2009 08:29 PM
Keyboard Still Won't Work on Startup Tahseen Shahzad Windows XP Support 5 18-01-2008 02:25 AM


All times are GMT +5.5. The time now is 09:11 PM.