Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to use Linksys WMP600N PCI Adapter on Windows Vista Home Premium 64 bit

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-11-2009
Member
 
Join Date: Nov 2009
Posts: 47
Unable to use Linksys WMP600N PCI Adapter on Windows Vista Home Premium 64 bit
  

I am running Windows Vista Home Premium 64 bit on my computer, however I have discovered a small problem that darkens my picture and its related to my wireless card!

My computer has always worked in Ethernet (I prefer the wireless that I do not) but since this year I can not log in to Ethernet since owner of my roommate does not give us access to the wifi and so I bought a pci adapter that is vista 64 bit compatible namely Linksys WMP600N.

I launched the installation cd to install the drivers and after completion it asks me to reboot, I sacrifice myself and returned to the office installer which tells me that the card is not plugged. I tried to install it on my xp 32bit (dual boot) and then surprise everything works perfectly. The problem lies with Vista I could not try on a 32 bit but I think it's rather my system that is not working properly (I hear for the wifi only).

I actually have no support network and my wireless card recognized and well-functioning by the Windows Device Manager. I wonder if a service is for the wifi that was not disabled but I can not find which one (for the drivers I tried on several different sources but still the same version).

In short, I am unable to use my Linksys WMP600N PCI Adapter on Windows Vista Home Premium 64 bit operating system!

Reply With Quote
  #2  
Old 25-11-2009
Member
 
Join Date: May 2008
Posts: 976
Re: Unable to use Linksys WMP600N PCI Adapter on Windows Vista Home Premium 64 bit

Close the Linksys installation screen and go to your Desktop. Right click on My Computer and select Manage. Select Device Manager from left pane and look for your network adapter on the right pane. Right click on it and select Properties. Click on Install driver and select your installation CD for the location. It will install the proper driver and set it up. Finally restart your computer for changes to take effect.
Reply With Quote
  #3  
Old 25-11-2009
Member
 
Join Date: Nov 2009
Posts: 47
Re: Unable to use Linksys WMP600N PCI Adapter on Windows Vista Home Premium 64 bit

I tried that but unfortunately it does not work. The setup returns with error code 211 or 212 giving me the message that Windows is unable to find the wireless card. It is either missing or not installed.
Reply With Quote
  #4  
Old 25-11-2009
Member
 
Join Date: Nov 2005
Posts: 1,203
Re: Unable to use Linksys WMP600N PCI Adapter on Windows Vista Home Premium 64 bit

Did you checked if you have the correct drivers for your wireless card? Is it for 64-bit? Uninstall the drivers that you have installed for the wireless card, and then install the latest one manually that must be available on Linksys website.
Reply With Quote
  #5  
Old 25-11-2009
Member
 
Join Date: May 2008
Posts: 1,295
Re: Unable to use Linksys WMP600N PCI Adapter on Windows Vista Home Premium 64 bit

Finally I solved my problem. I uninstalled the adapter from "All Program" then inserted the Linksys Setup CD into CD-ROM drive, when I got the Welcome screen I clicked on Exit and then turned off my computer. I then tried the card in different slot. When the Hardware Update Wizard discovered my card, I selected "Install the software automatically (Recommended)" option. I followed the wizard to complete the installation process. Now everything is working great.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to use Linksys WMP600N PCI Adapter on Windows Vista Home Premium 64 bit"
Thread Thread Starter Forum Replies Last Post
Windows 7 notable to recognize Cisco Linksys WMP600N Wireless-N Adapter unable on restart Roustagi Hardware Peripherals 5 18-01-2012 09:46 PM
Is my Linksys WMP600N Wireless-N Adapter is dead? Elvis Costello Networking & Security 9 20-09-2011 11:45 AM
Unable to install/update in Vista Home Premium rain8ow Operating Systems 5 28-08-2010 06:51 PM
Unable to share folder from Vista Home premium to XP Home SP3 mach aDeeB! Windows Vista Network 2 01-09-2008 12:55 AM
Upgrading Windows Vista Home Basic to Vista Home Premium Sarantsatsr Vista Setup and Install 2 02-03-2007 04:18 AM


All times are GMT +5.5. The time now is 03:39 PM.