Results 1 to 6 of 6

Thread: Error : Failed to allocate memory

  1. #1
    Join Date
    Feb 2006
    Posts
    331

    Error : Failed to allocate memory

    When i try to install ubuntu or boot from ubuntu CD i get error message " failed to allocate a memory". Same error with windows xp also... I have 160 gb hard Hitachi hard disk. Does anyone know what causes this issue and how to fix it?Any help will be extremely appreciated.

  2. #2
    Join Date
    Apr 2008
    Posts
    3,526

    Re: Error : Failed to allocate memory

    For windows xp :
    • Click Start, click Run, type sysdm.cpl in the Open box, and then press ENTER.
    • Click the Advanced tab, and then under Performance click Settings.
    • Click the Advanced tab, and then under Virtual memory click Change.
    • Under Drive [Volume Label], click the drive that contains the paging file that you want to change.
    • Under Paging file size for selected drive, click Custom size, type a new paging file size in megabytes (MB) in the Initial size (MB) or Maximum size (MB) box, and then click Set.
    • Click OK to close the dialog box and apply changes.

  3. #3
    Join Date
    Apr 2008
    Posts
    3,297

    Re: Error : Failed to allocate memory

    Make sure that you have the Windows XP installation CD or DVD available. To verify that your hardware is compatible, make sure that it is listed on the latest Windows XP Hardware Compatibility List (HCL). You need to use advanced Linux Recovery application to recover and restore the inaccessible data.

  4. #4
    Join Date
    Nov 2011
    Posts
    1

    ThumbsUp Re: Error : Failed to allocate memory

    Calvin, you are genious! You have the best solution for the "Failed to allocate memory: 1455",
    One should consider at first that this error is a general startup error.
    I mean this error I used to receive in Eclipse when attempting to run a HelloWorld application, maybe somebody else receives for any X program. Do exactly Calvin indicates below:
    Quote Originally Posted by Calvin K View Post
    For windows xp :
    • Click Start, click Run, type sysdm.cpl in the Open box, and then press ENTER.
    • Click the Advanced tab, and then under Performance click Settings.
    • Click the Advanced tab, and then under Virtual memory click Change.
    • Under Drive [Volume Label], click the drive that contains the paging file that you want to change.
    • Under Paging file size for selected drive, click Custom size, type a new paging file size in megabytes (MB) in the Initial size (MB) or Maximum size (MB) box, and then click Set.
    • Click OK to close the dialog box and apply changes.

  5. #5
    Join Date
    Dec 2011
    Posts
    1

    Re: Error : Failed to allocate memory

    how to fix this problem in windows 7 64bit ??
    I got a message "ACMON Error Failed to allocate memory"
    I try the same but it's not working ...
    can u help me?

  6. #6
    Join Date
    Sep 2005
    Posts
    1,372

    Re: Error : Failed to allocate memory

    Quote Originally Posted by ciel-kun View Post
    how to fix this problem in windows 7 64bit ??
    I got a message "ACMON Error Failed to allocate memory"
    I try the same but it's not working ...
    can u help me?
    It seems the ACMON Error only occurs in the asus boards. Many have suggested to uninstall the latest version of a software called Splendid and install its older version because it seems as though this problem starts up when installing the new version over the top of the old version of Splendid. Hope that helps you out.
    DFI LANPARTY SLI-DR
    AMD 64 x2 4800+
    OCZ (2 x 512) DDR600

Similar Threads

  1. Replies: 3
    Last Post: 19-11-2011, 09:13 PM
  2. Replies: 10
    Last Post: 18-10-2011, 10:49 AM
  3. Driver cannot allocate memory
    By Cheenu in forum Operating Systems
    Replies: 3
    Last Post: 18-07-2011, 07:15 PM
  4. Replies: 5
    Last Post: 18-04-2010, 12:22 AM
  5. Replies: 1
    Last Post: 15-02-2007, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •