Results 1 to 6 of 6

Thread: Ubuntu 9.04 doesn't boot into GUI

  1. #1
    Join Date
    Jul 2009
    Posts
    42

    Ubuntu 9.04 doesn't boot into GUI

    Ubuntu 9.04 doesn't boot into GUI. Something went wrong in with the updates regarding the nvidia restricted drivers and now, it doesn't boot into the GUI. I land at the text mode screen with a login prompt. Please help, What dod i do to start in the GUI? I cannot change any settings as i'm not familiar with the commands and its syntax. Can anyone help me how to i get my GUI working? Thanks!

  2. #2
    Join Date
    Jan 2009
    Posts
    289

    Re: Ubuntu 9.04 doesn't boot into GUI

    Did yo try to start the gdm from the command line interface that you get in? I think you should try that so that GUI runs and then you should be able to change the required configurations. After getting into the GUI, remove the drivers first. See if that helps... Do post back after trying that out...

  3. #3
    Join Date
    Jul 2009
    Posts
    42

    Re: Ubuntu 9.04 doesn't boot into GUI

    Quote Originally Posted by Patio View Post
    Did yo try to start the gdm from the command line interface that you get in? I think you should try that so that GUI runs and then you should be able to change the required configurations. After getting into the GUI, remove the drivers first. See if that helps... Do post back after trying that out...
    I don't know how to start GDM and GUI from CLI mode. I mentioned this before. Also if there is no GUI how will i configure drivers or anything else? Please help... I'm screwed...

  4. #4
    Join Date
    Jan 2009
    Posts
    1,738

    Re: Ubuntu 9.04 doesn't boot into GUI

    In the text based interface mode type the following commands :
    Code:
    sudo /etc/init.d/gdm restart
    If this doesn't help, try running this :
    Code:
    startx
    Or try this to configure X Server :
    Code:
    dpkg-reconfigure xserver-xorg

  5. #5
    Join Date
    Dec 2009
    Location
    Geneva
    Posts
    1

    Re: Ubuntu 9.04 doesn't boot into GUI

    I have almost the same problem on a Packard Bell Easynote Argo C.
    I installed Ubuntu 9.10 from a live-cd but am unable to boot. Sometimes I get up to the prompt where it asks for username and password. There I tried the commands you suggested. Only startx seems to work, but it shuts down immediately and sends me back to the prompt...

  6. #6
    Join Date
    Aug 2010
    Posts
    1

    Re: Ubuntu 9.04 doesn't boot into GUI

    Quote Originally Posted by Rudra.J View Post
    In the text based interface mode type the following commands :
    Code:
    sudo /etc/init.d/gdm restart
    If this doesn't help, try running this :
    Code:
    startx
    Or try this to configure X Server :
    Code:
    dpkg-reconfigure xserver-xorg
    its really help me,,, natabangan jud ko nimu...Thanks a lot...HU!
    Last edited by ranzgogo; 22-08-2010 at 04:29 PM.

Similar Threads

  1. Trinergy motherboad doesn't boot, doesn't display devices
    By TO-Phir in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 09-06-2011, 07:41 PM
  2. Ubuntu doesn't See My Printer
    By BOWIE in forum Hardware Peripherals
    Replies: 3
    Last Post: 30-01-2011, 06:31 PM
  3. Ubuntu:WOL doesn't work
    By Strangers in forum Operating Systems
    Replies: 4
    Last Post: 18-11-2010, 05:16 AM
  4. Boot Ubuntu with Windows Boot Loader
    By Chain-SmokeR in forum Operating Systems
    Replies: 3
    Last Post: 03-09-2009, 08:28 PM
  5. Ubuntu doesn't boot Desktop Environment
    By Alkesh jain in forum Operating Systems
    Replies: 3
    Last Post: 03-09-2009, 07:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •