Results 1 to 3 of 3

Thread: No audio output device is installed

  1. #1
    Join Date
    Aug 2009
    Posts
    1

    No audio output device is installed

    Hi, the sound for my Packard Bell desktop was working fine through the Vista Home premium system until today, i have done nothing new or downloaded anything and whenever i go to the Device manager it has not heading for sound, please can someone tell me how to get the sound back on my computer? thanks.

  2. #2
    Join Date
    Dec 2008
    Posts
    1,108

    Re: No audio output device is installed

    The difference between stupidity and genius is that genius has its limits. - Albert Einstein

    What we think, we become (Please don't think you are a superhero and don't try to fly)

    "SUCCESS IS NOT A DESTINATION , IT'S A JOURNEY"

  3. #3
    Join Date
    Jan 2009
    Posts
    1,738

    Re: No audio output device is installed

    From device manager remove the sound drivers, then restart you laptop, when vista starts it will detect and install the drivers automatically, and you will have no problems...

Similar Threads

  1. No Audio Output Device is Installed.
    By Chanderjeet Rai in forum Vista Help
    Replies: 8
    Last Post: 27-10-2010, 01:25 PM
  2. * No output audio device installed - the Fix
    By daveisnothere in forum Vista Help
    Replies: 6
    Last Post: 14-08-2010, 03:41 PM
  3. No Audio output device is installed
    By shivendra in forum Vista Hardware Devices
    Replies: 2
    Last Post: 27-11-2008, 07:30 AM
  4. No Audio Output Device is Installed
    By Danizma in forum Vista Help
    Replies: 11
    Last Post: 04-08-2007, 09:50 AM
  5. no audio output device installed
    By Spykar in forum Vista Hardware Devices
    Replies: 2
    Last Post: 30-05-2007, 11:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •