Results 1 to 5 of 5

Thread: Missing Render Texture Extension Error

  1. #1
    Join Date
    Dec 2008
    Posts
    40

    Missing Render Texture Extension Error

    Hello , I Have Epsxe emulator , and i am trying to my Final fantasy 8 on this emulator the problem is that every time I try to run it, the epsxe Emulator gives me this error: Missing render-texture extension! followed by No buffer available! Can you tell me What is the Cause of problem , how to solve this Missing render-texture extension problem , please help thanks in advance

  2. #2
    Join Date
    Sep 2005
    Posts
    1,306

    Re: Missing Render Texture Extension Error

    Well, it all depends on what Which Video Drivers You are using and most importantly on your plugin settings. If all else fails, I recommend using Pete's OGL1 or D3D. also try to Disable Pixel Shader in Pete's plugin options or swith your plugin to Pete's OpenGL 1.75(6) and everything should be ok.

  3. #3
    Join Date
    May 2008
    Posts
    4,834

    Re: Missing Render Texture Extension Error

    Either your driver is buggy (or maybe OpenGL support in Vista) or your card is old. Your video card/driver seems doesn't support OGL2, so try Pete's D3D, OGL or Peops soft driver instead

  4. #4
    Join Date
    May 2008
    Posts
    4,348

    Re: Missing Render Texture Extension Error

    This is caused by graphics cards that don't support the OGL2 plugin's new features (render to texture, pixel shaders). In this case, use the regular OpenGL plugin, or depending on how bad your graphics card is, use Peops Software GPU.

    You can work around this by setting Render Mode to 1. Keep in mind that with your slower card you won't be able to run all (or any) of OGL2's fancy features like high internal resolution, screen filters, shaders, etc. Try turning down the resolution if you're having slowdown issues.

  5. #5
    Join Date
    Oct 2009
    Posts
    1

    idea Re: Missing Render Texture Extension Error

    I tried this, and when I start FF8 and i go into a battle theres no battle menu so i cant see what im doing, any help?

Similar Threads

  1. Replies: 9
    Last Post: 19-11-2013, 11:13 AM
  2. Extension Icons are missing in Opera 11.60
    By Rafferty!!! in forum Technology & Internet
    Replies: 8
    Last Post: 11-11-2011, 09:06 PM
  3. Texture quality option is missing in Fear 3
    By Vrishabh in forum Video Games
    Replies: 6
    Last Post: 23-06-2011, 12:02 PM
  4. install-global-extension missing from Firefox 3.6
    By Odyysseus in forum Technology & Internet
    Replies: 4
    Last Post: 19-09-2010, 03:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •