Results 1 to 4 of 4

Thread: The following boot-start or system-start driver(s) failed to load: ccdevice

  1. #1
    Join Date
    Jul 2009
    Posts
    188

    The following boot-start or system-start driver(s) failed to load: ccdevice

    Hi,

    I have windows xp on my computer, But from past few days, I am unable to get past the Windows XP log in page because of the following error;

    The following boot-start or system-start driver(s) failed to load: ccdevice

    I use a USB keyboard and mouse. Does anyone know how to remove this error?

  2. #2
    Join Date
    Mar 2008
    Posts
    672

    Re: The following boot-start or system-start driver(s) failed to load: ccdevice

    To solve this problem, first backup your registry Keys. then go to the registry editor and delete the following keys:

    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\nvport]
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\nvport]
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\nvport]

  3. #3
    Join Date
    Mar 2008
    Posts
    335

    Re: The following boot-start or system-start driver(s) failed to load: ccdevice

    To resolve this problem, obtain the latest service pack for Windows XP. The following file is available for download from the Microsoft Download Center. This error causes due to drivers issue of usb drives, download the latest drivers for your USB keyboard and mouse and run the windows compatibility test.

  4. #4
    Join Date
    May 2008
    Posts
    613

    Re: The following boot-start or system-start driver(s) failed to load: ccdevice

    The keyboard/mouse driver may be conflicting. Go to Start, Run Type : Regedit and press Enter.

    Navigate to:
    Code:
    HKey_Local_Machine\System\CurrentControlSet\Services
    Expand that key. Find and select the appropriate key in the left paneunder Services/Drivers for the PC. Next, right-click, Start the Registry Editor. Locate a Key named Start and modify it's value to 4 and disable it from starting up.

Similar Threads

  1. Replies: 8
    Last Post: 31-03-2012, 11:44 AM
  2. system-start driver failed to load: i8042prt in windows vista.
    By Haimi-32 in forum Hardware Peripherals
    Replies: 1
    Last Post: 11-03-2012, 07:08 PM
  3. Replies: 5
    Last Post: 02-08-2010, 12:00 PM
  4. Tcp/ip Protocol Driver Service Failed To Start
    By Who is it in forum Networking & Security
    Replies: 5
    Last Post: 18-07-2010, 03:35 AM
  5. Replies: 3
    Last Post: 22-07-2009, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •