Results 1 to 6 of 6

Thread: Ubuntu running in low graphics mode

  1. #1
    Join Date
    Apr 2009

    Ubuntu running in low graphics mode

    I am running Ubuntu 9.04 on my computer. Every time i turn on my computer it says running in low graphics mode. I have tried to solve the problem by updating drive but no fix...Does anyone know what causes this issue and how to fix it?Any help will be extremely appreciated.

  2. #2
    Join Date
    Apr 2008

    Re: Ubuntu running in low graphics mode

    Xorg.conf's Device section controls the graphics card configuration. If you are having problem like low graphics mode in ubuntu. You can try one of the drivers in the /usr/lib/xorg/modules/drivers directory, using the first element of the file name before the underscore as the entry for the driver in xorg.conf.

  3. #3
    Join Date
    Apr 2008

    Re: Ubuntu running in low graphics mode

    To solve the problem of low graphics mode in ubuntu execute this file sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup, sudo dpkg-reconfigure -phigh xserver-xorg and restart your computer two to three times.

  4. #4
    Join Date
    Jan 2009

    Re: Ubuntu running in low graphics mode

    Go to system > preferences > main menu. a window will open in left hand panel go to other... then enable by ticking screens & graphics. There are many other setting, you can set horizontal and vertical refresh rates. Close that panel and go to applications... other and you should see that option.

  5. #5
    Join Date
    Sep 2010

    Re: Ubuntu running in low graphics mode


    -i am having dell inspiron 1540 laptop installed with ubuntu 10.04 (updated).
    -i wanted to install LAMP(Linux,Apache,MySQL,PHP) for software development purpose.

    but after restarting the system, following things occured:-
    -Message box appears saying "Ubuntu is running in low-graphics mode"
    Your screen, graphics card
    and input device setting could not be detected... OK

    -Then i get prompt saying what would you like to do ?
    -Run ubuntu in low-graphics mode for just one session.
    i get a message starting display in one minute.....nothing happens ... i switch to text mode by pressing
    escape. There is a brown color star before: Speech dispacher configured for user sessions.
    on battery state there is a infinte loop i.e. no response and system just hangs there...
    -startx at text mode makes the screen blank...

    Please tell which part of '/var/log/Xorg.0.log' sholud be scanned to find required information.

    i am a new to ubuntu How to solve this problem i donot have internet connection and its important that i get it repaired as soon as possible....

    Please help, it essential to get it running, its urgent and imp!!!

  6. #6
    Join Date
    Nov 2005

    Re: Ubuntu running in low graphics mode

    This looks like lost of drivers in your system. There might some place in your system where the driver lies. In my system I had gpu support on the same and the same is showing as vesa compliant cards. There the same low graphic issue but after some multiple reboot the issue is solved. All you need is to figure out that the system does have appropriate driver to run the hardware.

Similar Threads

  1. Firefox running slow in Ubuntu 10.10
    By Desi.B@yZ in forum Operating Systems
    Replies: 3
    Last Post: 23-02-2012, 10:21 AM
  2. Replies: 9
    Last Post: 25-12-2011, 10:52 AM
  3. Ubuntu 10.10 running slowly
    By Ham in forum Operating Systems
    Replies: 10
    Last Post: 09-09-2011, 12:39 PM
  4. Running VLC on Ubuntu at startup
    By X-MaaN in forum Windows Software
    Replies: 5
    Last Post: 12-07-2011, 11:20 AM
  5. Graphics card for running 3DMark Vantage
    By Rupert in forum Monitor & Video Cards
    Replies: 3
    Last Post: 27-08-2009, 11:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts