Results 1 to 4 of 4

Thread: Access Denied to My Documents folder

  1. #1
    Join Date
    Apr 2009

    Access Denied to My Documents folder

    I just installed win2k SP3 on my computer but the problem i can't access "my documents" folder which is located at another drive. It has some vbscript file and size of that folder is around 45mb. When i try to access it system shows permission denied. Does anyone have any suggestions as to how we can possibly access these files.

  2. #2
    Join Date
    Apr 2008

    Re: Access Denied to My Documents folder

    To find the dynamic-link library (DLL) file on which the caller has insufficient permissions, you can trace all access to all files with the Filemon tool.
    • Start Filemon. The tool immediately scrolls and sends a lot of information about which process is accessing which file. It also displays the results of those interactions.
    • Reproduce the error, and click the magnifying glass on the toolbar to tell Filemon to stop logging.
    • Save the results to a log file.
    • In Microsoft Excel, open the log as a text file. In the wizard about how to convert the text file into a spreadsheet, click Finish.
    • In Excel, on the Data menu, click Filter, and then click AutoFilter to filter the results.
    • On the Results column, click Permission Denied.

  3. #3
    Join Date
    Apr 2008

    Re: Access Denied to My Documents folder

    An access denied message would indicate permission settings on an NTFS volume. This issue may occur although you enter the correct user name and password. This issue occurs because the security ID for the user has changed. If you right click the folder and choose properties and select the security tab, you should be able to change the permissions if you have logged on as an administrator.

  4. #4
    Join Date
    Jan 2009

    Re: Access Denied to My Documents folder

    • Turn off Simple File Sharing.
    • Right-click the folder that you want to take ownership of, and then click Properties.
    • Click the Security tab, and then click OK on the Security message, if one appears.
    • Click Advanced, and then click the Owner tab.
    • In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group.
    • Click OK.
    • Click Yes.
    • Click OK, and then reapply the permissions and security settings that you want for the folder and the folder contents.

Similar Threads

  1. Replies: 1
    Last Post: 25-10-2012, 05:46 PM
  2. My Documents folder access denied after Windows XP reinstall
    By Gaganadipika in forum Operating Systems
    Replies: 5
    Last Post: 25-03-2010, 11:13 AM
  3. access denied on documents & settings
    By Kajj in forum Windows XP Support
    Replies: 4
    Last Post: 23-10-2007, 12:41 AM
  4. Access Denied to Documents and settings
    By Kalav in forum Vista Help
    Replies: 3
    Last Post: 08-02-2007, 08:39 PM
  5. Replies: 2
    Last Post: 24-01-2007, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts