Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Vista mouse fix

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-06-2009
Member
 
Join Date: Feb 2009
Posts: 31
Vista mouse fix
  

hi ,
i am running on vista can any one help me to Disable Mouse Acceleration as i am having acceleration in all games so please help me disable it....
thank you

Reply With Quote
  #2  
Old 22-06-2009
Member
 
Join Date: Jan 2009
Posts: 62
Re: Vista mouse fix

i am also having same problem For some games mouse acceleration is on and it really worst .Does anyone know how to turn it off with a command or a launch option?I am using a Logitech G8. can anyone help?
Reply With Quote
  #3  
Old 22-06-2009
Member
 
Join Date: Apr 2008
Posts: 4,098
Re: Vista mouse fix

The default settings for the mouse have acceleration enabled. To disable acceleration in the Mouse Control Panel tool, you can move the Mouse Speed slide bar all the way to the left. However, this makes the mouse pointer move very slowly in relation to the movement of the mouse. Disabling acceleration is desirable for some users of Windows NT, such as CAD users, but making the default mouse speed the only speed is impractical.

To implement a higher default mouse pointer speed for the currently logged in user, use the Registry Editor for Vista mouse fix (Regedt32.exe) to edit the following registry key:

HKEY_CURRENT_USER\Control Panel\Mouse

1. Set the value of MouseThreshold1 to 0.
2. Set the value of MouseThreshold2 to 0.
3. Set the value of MouseSpeed to 1 or 2 (1 doubles the normal speed, 2 quadruples the normal speed).
4. Close Registry Editor, close all applications, and restart Windows NT.

check here for more
Reply With Quote
  #4  
Old 22-06-2009
Member
 
Join Date: Aug 2007
Posts: 1,098
Re: Vista mouse fix

  1. Click on Start > Control Panel.
  2. In the classic view, double click on the Display icon.
  3. Select the Settings tab and go to the Advanced button.
  4. select Troubleshoot tab.
  5. Here disable the hardware acceleration completely by dragging the slider to left
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Vista mouse fix"
Thread Thread Starter Forum Replies Last Post
Mouse polling speed in vista winderic Hardware Peripherals 6 11-08-2010 05:21 PM
Adjust Mouse in Vista BADRU Hardware Peripherals 3 30-06-2009 09:11 AM
Focus follows Mouse in Vista Aloke Operating Systems 3 03-06-2009 06:24 PM
Gaming Mouse for Vista 64 Amaresh Portable Devices 6 30-01-2009 06:28 PM
Mouse no longer recognized in Vista Coldman Hardware Peripherals 5 02-12-2008 12:07 PM


All times are GMT +5.5. The time now is 01:16 PM.