Results 1 to 4 of 4

Thread: Vista cannot find internet explorer in add remove program

  1. #1
    Join Date
    Jan 2009
    Posts
    35

    Vista cannot find internet explorer in add remove program

    I have installed windows vista on my computer. It works fine, but the problem is that IE missing in add/remove program. When i tried to reinstalled IE 7 i noticed that it is missing from add/remove program. Is there any way to get it back? Now i am using opera browser. What has happened and what is the solution?Can anyone help!!!

  2. #2
    Join Date
    Apr 2008
    Posts
    3,526

    Re: Vista cannot find internet explorer in add remove program

    Reset the Internet Explorer settings

    If you have Internet Explorer 7 or Internet Explorer 8 installed, you can repair damaged files or missing registration information in Internet Explorer 7 or in Internet Explorer 8. To do this, follow these steps :
    Start Internet Explorer.
    On the Tools menu, click Internet Options.
    On the Advanced tab, click Reset.
    In the Reset Internet Explorer Settings dialog box, click Reset to confirm.

  3. #3
    Join Date
    Nov 2005
    Posts
    3,026

    Re: Vista cannot find internet explorer in add remove program

    Enable access to Internet Explorer

    To make sure Windows is set to enable access to Internet Explorer, follow the appropriate steps for your Windows version: Windows Vista
    Click Start, and then click Default Programs.
    Click Set program access and computer defaults.
    Under Choose a configuration, click Custom.
    Click to select the Enable access to this program box next to Internet Explorer.

  4. #4
    Join Date
    Jan 2009
    Posts
    318

    Re: Vista cannot find internet explorer in add remove program

    This behavior can occur if the removal of Internet Explorer removed the previous uninstallation information from the registry.Right click the ICON and select properties > Advance > Run as Administrator. This will cause the shortcut to run the IE as "Run as Administrator" every time.

    Check this thread with same issue : Problem with Internet Explorer.exe Missing

Similar Threads

  1. Every program tries to open with Internet Explorer
    By Lukkha in forum Windows Software
    Replies: 4
    Last Post: 06-05-2011, 01:18 AM
  2. my program icons changes to internet explorer
    By Ansari Bros in forum Windows Software
    Replies: 3
    Last Post: 22-01-2011, 07:38 PM
  3. Replies: 4
    Last Post: 20-01-2011, 10:30 AM
  4. Internet Explorer 7 (in Vista Home Premium) 'cannot find website'
    By SocialAbility in forum Windows Vista Network
    Replies: 1
    Last Post: 08-08-2008, 02:12 PM
  5. Windows Internet Explorer - This Program is Not Responding
    By Saphire in forum Windows XP Support
    Replies: 3
    Last Post: 12-04-2008, 12:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •