Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows 2003 Custom Policy not found

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-04-2009
Member
 
Join Date: Feb 2006
Posts: 99
Windows 2003 Custom Policy not found
  

Strange problem,
I turned to W2K3 Enterprise and I changed a policy: Remove run from start menu, etc. gpupdate done .. then with another PC to log into the domain and yes it works, start is gone.
Unfortunately on the server itself with the Administrator account. Well I think I put it back .. but now I can rule that policy really no longer available. It was: Administrative templates -> Start menu and Taskbar and just not work anymore...
Someone who can help me it would be great.

__________________
There's no such thing as "i can't" there's only "i don't know how"...
Reply With Quote
  #2  
Old 16-04-2009
Member
 
Join Date: Dec 2007
Posts: 459
Re: Windows 2003 Custom Policy not found

Make sure the NETBios helper and DFS client services are running on the XP machines. I think you can still boot Windows key + R. If you have done with a GPO, you must always have the same setting again, deny'n for admins.
Reply With Quote
  #3  
Old 16-04-2009
Member
 
Join Date: Sep 2005
Posts: 1,365
Re: Windows 2003 Custom Policy not found

start - run - type gpedit.msc click enter
group policy will open
__________________
DFI LANPARTY SLI-DR
AMD 64 x2 4800+
OCZ (2 x 512) DDR600
Reply With Quote
  #4  
Old 16-04-2009
Member
 
Join Date: Apr 2008
Posts: 598
Re: Windows 2003 Custom Policy not found

The vpn connection is between the hardware routers and is running using pptp. I did not think this was an issue as it was the routers rather than the servers running the vpn and as such the vpn connection should not be passing through the untangle system.

However I have been doing some further testing using only one of the sites and as such one untangle system with no vpn involved to rule out the vpn issue

To do this I set a single rule under custom policy as

no rack - external interface for client - any interface for server - client address any - server address 192.168.2.50 - any port

Now under this policy any type of incoming traffic should bypass the default rack and be processed as no rack should it not. I then tried both a telnet to port 25 from the internet and also web page access of the server from the internet. These ports having been forwarded by the hardware routers to the server through the untangle box and in both cases they are still processed by the default rack according to the syslog. The web port 80 syslog message is shown below with the ip's masked out with x's
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows 2003 Custom Policy not found"
Thread Thread Starter Forum Replies Last Post
No device drivers were found while performing custom install in windows 7 Gunaar Operating Systems 4 18-12-2010 12:03 PM
Password Policy in Windows 2003 Server Kohlmann Operating Systems 4 13-08-2010 05:19 PM
Resetting Group Policy in Windows Server 2003 Icarusul Networking & Security 3 25-04-2009 08:30 PM
How to create a custom passfilt.dll for Windows 2003 DC Cris Han Active Directory 2 20-05-2008 02:09 AM
Windows 2003 Group Policy - Folder Redirection Chad Gross Active Directory 2 27-02-2007 11:34 PM


All times are GMT +5.5. The time now is 01:51 PM.