Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Sound problem "could not start the Windows Audio service"

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-04-2009
Member
 
Join Date: Dec 2008
Posts: 41
Sound problem "could not start the Windows Audio service"
  

hi
i have problem regarding audio on Taskbar volume icon is showing the “X” on it. When I hover the mouse over it, it shows “The audio service is running”. Then I tried to start the service from the Computer Management it shows the error message as “Windows could not start the Windows Audio service on Local Computer. Error 1068: The dependency service or group failed to start”.i am on vista 64 bit . any one knows what is the problem ? thank you .

Reply With Quote
  #2  
Old 15-04-2009
Member
 
Join Date: Dec 2008
Posts: 25
Re: Sound problem "could not start the Windows Audio service"

i have the same problem
i have tried following 2 method but still not working
1)
windows Audio >> Properties >> logon tab >> i have check on "Local system Account"
but when i try to start i get follwoing error
Windows couldnot start the Windows Audio Service on Local computer.
Error 1079: the account specified for the service is diffrent from the account specified for other service running in the same process.
2)
windows Audio >> Properties >> logon tab >> i have check on this account "Local Services"
but when i try to start i get follwoing error
Windows couldnot start the Windows Audio Service on Local computer.
Error 1297: Aprevilege that the service require to function properly doesnot exist in the service account configuration. you may use the services microsoft management console (mmc) snap-in (services.msc) and the local security settings mmc snap-in (secpol.msc) to view the service configuration and the account configuration.
Reply With Quote
  #3  
Old 15-04-2009
Member
 
Join Date: Dec 2008
Posts: 28
Re: Sound problem "could not start the Windows Audio service"

for me The problem was an incomplete Creative installation that only finished partly.

"Try going into regedit, HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/Audiosrv
and in the DependOnService remove all entries except RpcSs and then restart your computer.
If it doesn't fix your problem just add the other 2 dependencies back in or something. Might not be a bad idea to back up your registry before you make any changes."
Reply With Quote
  #4  
Old 15-04-2009
Dr. V
 
Posts: n/a
Re: Sound problem "could not start the Windows Audio service"

The Windows Audio service is dependent on other services, which is running. So, go to Start and type services.msc in the Search box. Then press CTRL+SHIFT+ENTER to run as a Administrator. Once it opens, go to Windows Audio service and double-click on it. It will open Windows Audio Properties page. Click on Dependencies. It will show something like Multimedia Class Scheduler, Remote Procedure Call (RPC) and Windows Audio Endpoint Builder. These are the Services. Ensure that all these services are running
Reply With Quote
  #5  
Old 15-04-2009
Member
 
Join Date: Aug 2007
Posts: 1,098
Re: Sound problem "could not start the Windows Audio service"

i thing you need to modify the system registry settings to restore the “ServiceDll” filename value for the Windows Audio service.
Reply With Quote
  #6  
Old 06-07-2009
Member
 
Join Date: Jul 2009
Posts: 1
Re: Sound problem "could not start the Windows Audio service"

Wuz up!
I had this same probplem and i had searched for hours till i found this thread and i must say

@DR V your the man, MAN.

I knew that the process wuz pending on another but i just didnt know how to find out what the connected services were.

THX
Reply With Quote
  #7  
Old 15-04-2010
Member
 
Join Date: Apr 2010
Location: Lake Zurich, Il
Posts: 3
Re: Sound problem "could not start the Windows Audio service"

5 days ago my audio quit out of nowhere. Vista Home Premium 64-bit Gateway LX-6810. Neither the Windows audio endpoint or the Windows Audio services will start. I get and error message of 193:0xc1 for both of them. I checked the registry values for the image path and they match the path to executable that is in the services properties for each. There is no icon in the task bar either. Any thoughts?

Any help is appreciated.
Hydro V-24
Reply With Quote
  #8  
Old 15-04-2010
Member
 
Join Date: Jan 2008
Posts: 3,382
Re: Sound problem "could not start the Windows Audio service"

You must have disabled the Power service by mistake and hence the Windows Audio service is not working. Go to power service and set it to automatic and start it. If it does not work for first time then follow the procedure again. Restart the computer and see if the Windows Audio service is working or not.
Reply With Quote
  #9  
Old 16-04-2010
Member
 
Join Date: Apr 2010
Location: Lake Zurich, Il
Posts: 3
Re: Sound problem "could not start the Windows Audio service"

Devasis,

I can not find a service called Power in Vista Home Preimium 64 bit OS. Any other thoughts?
Reply With Quote
  #10  
Old 16-04-2010
Member
 
Join Date: Nov 2009
Posts: 749
Re: Sound problem "could not start the Windows Audio service"

For getting the services in your desktop,
1-open the Start Menu.
2-Type services and press Enter in the search area provided there.
3- click on Continue for going ahead, or enter the administrator password if asked.
4- Now list of services will be shown to you. Select the Power serve and enable it by right clicking it.
Reply With Quote
  #11  
Old 16-04-2010
Member
 
Join Date: Apr 2010
Location: Lake Zurich, Il
Posts: 3
Re: Sound problem "could not start the Windows Audio service"

Elieis,
Did what you suggested, and still do not have power as a service. It is not in the list. Thanks for the try.
Reply With Quote
  #12  
Old 24-06-2011
Member
 
Join Date: Jun 2011
Posts: 1
Re: Sound problem "could not start the Windows Audio service"

Quote:
Originally Posted by Devasis View Post
You must have disabled the Power service by mistake and hence the Windows Audio service is not working. Go to power service and set it to automatic and start it. If it does not work for first time then follow the procedure again. Restart the computer and see if the Windows Audio service is working or not.
Devasis.... your the MAN...you just solved my problem...thanks a lot...

Last edited by Washex : 24-06-2011 at 08:40 AM.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Sound problem "could not start the Windows Audio service""
Thread Thread Starter Forum Replies Last Post
Programs (not network associated) refuse to open "dependency service or group failed to start" bowlerjp Operating Systems 4 26-03-2011 04:07 AM
"Windows Resource Protection could not start the repair service" error when Trying to run sfc/scannow on windows 7 Myshaa Operating Systems 3 05-03-2011 08:28 AM
Card reader error "Device can’t start code 10" "WPD file system volume driver" in windows 7 Musharat Operating Systems 4 12-02-2011 06:10 AM
"ERROR 1920 OSPPSVC SERVICE FAILED TO START... " while installing MS OFFICE 2010 Dakshina Windows Software 3 16-10-2010 03:58 AM
Windows Movie Maker: No Sound, Audio Input "Greyed" out DRITAAN Windows XP Support 2 29-01-2009 08:51 AM


All times are GMT +5.5. The time now is 08:50 PM.