Results 1 to 4 of 4

Thread: How to Uninstall Eastern Languages

  1. #1
    Join Date
    Oct 2005

    How to Uninstall Eastern Languages

    Hello everyone,
    I had to install support for Eastern languages (Japanese, Chinese, Korean) to view files. But now I do need it anymore, and I get the 230 MB on my system disk.
    Normally it is enough to go to Regional Options and uncheck the option "Oriental languages", but here the problem is that the box is grayed out. I tried to boot into safe mode with administrator profile to try to uninstall, but nothing, the option is always grayed out.

    If I want to remove it, doing it is that comes an accented characters are now in kanji, my backslash appears as the Yen sign, in short it's a little Charlot, especially when it bump like me teleworking ...

    If you have any ideas (except perhaps to advise me another one, I have no time before this weekend and again) I'm interested.

    Thank you in advance.
    "Freely you have received, freely give." -- Jesus Christ

  2. #2
    Join Date
    Nov 2005

    Re: How to Uninstall Eastern Languages

    To correct this problem backslash and links of all kinds I have simply been in the Control Panel, Regional and Language Options, and then the last tab (Advanced Options). Here I simply handed English (US) and validated and reboot. I thought that it is solved too but after rebooting, the backslash were back.

  3. #3
    Join Date
    Sep 2005

    Re: How to Uninstall Eastern Languages

    Okay. The simplest way to fix this problem is to do a system restore.

    HOW TO: Restore the Operating System to a Previous State in Windows XP;EN-US;306084

    This will help you remove unwanted fonts:

    HOW TO: Install or Remove a Font in Windows;en-us;314960
    AMD 64 x2 4800+
    OCZ (2 x 512) DDR600

  4. #4
    Join Date
    Dec 2007

    Re: How to Uninstall Eastern Languages

    Go to Control Panel >>> Regional and Language Options (double click to open) >>> Languages (click on center tab)
    Make sure "Install files for East Asian languages" is not checked
    Make sure "Install files for complex scripts and right-to-left languages (including Thai) is not checked

    Now click "Details," and make sure the only installed service is the US keyboard (there is a "remove" option if you see anything additional that you
    don't want)

    Probably a good idea to reboot the system after these actions, just for good measure.

    Maybe if you clear these language options, you will be able to delete the stubborn fonts.

Similar Threads

  1. When do we get to see Siri with other languages?
    By Muthanna in forum Portable Devices
    Replies: 10
    Last Post: 21-12-2011, 05:16 AM
  2. Replies: 8
    Last Post: 14-09-2011, 10:43 AM
  3. Add Different languages on PC
    By XDRoX in forum Tips & Tweaks
    Replies: 1
    Last Post: 24-01-2009, 10:00 AM
  4. Web Languages: Php Vs.
    By Miss Kelly in forum Software Development
    Replies: 5
    Last Post: 21-01-2009, 06:52 PM
  5. Great Eastern Energy Corp. Ltd files DRHP with SEBI
    By Mr. Gupta in forum Off Topic Chat
    Replies: 0
    Last Post: 30-12-2008, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts